aboutsummaryrefslogtreecommitdiffstats
path: root/packages/gnome
diff options
context:
space:
mode:
authorTom Talpey <tmtalpey@rcn.com>2008-11-08 10:11:14 +0100
committerKoen Kooi <koen@openembedded.org>2008-11-08 10:11:14 +0100
commit14074e4e1314f4d1b304dcc23468a848a53424f1 (patch)
tree5d900f4b39cab7562ba1221e3eeb016ccafd08b9 /packages/gnome
parentb8fc3e9a0457272354e4ac928985f908386b8567 (diff)
downloadopenembedded-14074e4e1314f4d1b304dcc23468a848a53424f1.tar.gz
pyorbit 2.14.3: new recipe
Diffstat (limited to 'packages/gnome')
-rw-r--r--packages/gnome/pyorbit_2.14.3.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/gnome/pyorbit_2.14.3.bb b/packages/gnome/pyorbit_2.14.3.bb
new file mode 100644
index 0000000000..8b9c1aa76f
--- /dev/null
+++ b/packages/gnome/pyorbit_2.14.3.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Python Orbit bindings"
+LICENSE = "LGPL"
+
+PR = "r0"
+
+inherit gnome distutils-base pkgconfig
+
+do_configure() {
+ export HOST_SYS=${HOST_SYS}
+ export BUILD_SYS=${BUILD_SYS}
+ autotools_do_configure
+}
+
+do_stage() {
+ install -d ${STAGING_INCDIR}/pyorbit-2
+ install -m 0644 src/pyorbit.h ${STAGING_INCDIR}/pyorbit-2
+}