aboutsummaryrefslogtreecommitdiffstats
path: root/packages/gstreamer
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@rpsys.net>2006-01-08 12:29:18 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2006-01-08 12:29:18 +0000
commitb2d178844371bb2d413eb6aed1e83a89783d7d96 (patch)
treef24681464666831f287143a7d4983ee33cdb3333 /packages/gstreamer
parent9134c9ba3bd9d6b3151fc4e3c2a3ed0f844a22b6 (diff)
downloadopenembedded-b2d178844371bb2d413eb6aed1e83a89783d7d96.tar.gz
Add PACKAGES_DYNAMIC to the appropriate .bb files.
Diffstat (limited to 'packages/gstreamer')
-rw-r--r--packages/gstreamer/gst-plugins_0.8.4.bb2
-rw-r--r--packages/gstreamer/gst-plugins_0.8.6.bb2
-rw-r--r--packages/gstreamer/gst-plugins_0.8.7.bb2
-rw-r--r--packages/gstreamer/gst-plugins_0.8.8.bb2
4 files changed, 8 insertions, 0 deletions
diff --git a/packages/gstreamer/gst-plugins_0.8.4.bb b/packages/gstreamer/gst-plugins_0.8.4.bb
index 9b63f21a2c..0e6e1877cc 100644
--- a/packages/gstreamer/gst-plugins_0.8.4.bb
+++ b/packages/gstreamer/gst-plugins_0.8.4.bb
@@ -28,6 +28,8 @@ plugin_postinst() {
fi
}
+PACKAGES_DYNAMIC = "gst-plugin-*"
+
python populate_packages_prepend () {
gst_libdir = bb.data.expand('${libdir}/gstreamer-${LIBV}', d)
postinst = bb.data.getVar('plugin_postinst', d, 1)
diff --git a/packages/gstreamer/gst-plugins_0.8.6.bb b/packages/gstreamer/gst-plugins_0.8.6.bb
index 2292b2642d..fdd29c7b2f 100644
--- a/packages/gstreamer/gst-plugins_0.8.6.bb
+++ b/packages/gstreamer/gst-plugins_0.8.6.bb
@@ -27,6 +27,8 @@ plugin_postinst() {
fi
}
+PACKAGES_DYNAMIC = "gst-plugin-*"
+
python populate_packages_prepend () {
gst_libdir = bb.data.expand('${libdir}/gstreamer-${LIBV}', d)
postinst = bb.data.getVar('plugin_postinst', d, 1)
diff --git a/packages/gstreamer/gst-plugins_0.8.7.bb b/packages/gstreamer/gst-plugins_0.8.7.bb
index 430830e392..75bd75bd44 100644
--- a/packages/gstreamer/gst-plugins_0.8.7.bb
+++ b/packages/gstreamer/gst-plugins_0.8.7.bb
@@ -29,6 +29,8 @@ plugin_postinst() {
fi
}
+PACKAGES_DYNAMIC = "gst-plugin-*"
+
python populate_packages_prepend () {
gst_libdir = bb.data.expand('${libdir}/gstreamer-${LIBV}', d)
postinst = bb.data.getVar('plugin_postinst', d, 1)
diff --git a/packages/gstreamer/gst-plugins_0.8.8.bb b/packages/gstreamer/gst-plugins_0.8.8.bb
index 3d94980c59..cfcd5a3a2f 100644
--- a/packages/gstreamer/gst-plugins_0.8.8.bb
+++ b/packages/gstreamer/gst-plugins_0.8.8.bb
@@ -31,6 +31,8 @@ plugin_postinst() {
fi
}
+PACKAGES_DYNAMIC = "gst-plugin-*"
+
python populate_packages_prepend () {
gst_libdir = bb.data.expand('${libdir}/gstreamer-${LIBV}', d)
postinst = bb.data.getVar('plugin_postinst', d, 1)