aboutsummaryrefslogtreecommitdiffstats
path: root/packages/ica
diff options
context:
space:
mode:
authorRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:13:53 +0000
committerRolf Leggewie <oe-devel@rolf.leggewie.biz>2006-12-31 13:13:53 +0000
commitf907777709b20d8d73e3587026296a6616262229 (patch)
treee1c24ca4ed3fa4fe4a7d3d8878ef9575cc8fc603 /packages/ica
parentad4e12fab01540a845d060daa76bd0d87b78126f (diff)
downloadopenembedded-f907777709b20d8d73e3587026296a6616262229.tar.gz
remove extra whitespace at end-of-line in about 900 bb files.
Diffstat (limited to 'packages/ica')
-rw-r--r--packages/ica/ica-bin_8.0.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/ica/ica-bin_8.0.bb b/packages/ica/ica-bin_8.0.bb
index 8ed18620b2..ede48ffe3b 100644
--- a/packages/ica/ica-bin_8.0.bb
+++ b/packages/ica/ica-bin_8.0.bb
@@ -6,7 +6,7 @@ DEPENDS = "virtual/libx11 libxaw rpm2cpio-native"
HOMEPAGE="www.citrix.com/download/"
-SRC_URI="file://${DL_DIR}/ICAClient-8.0-1.i386.rpm"
+SRC_URI="file://${DL_DIR}/ICAClient-8.0-1.i386.rpm"
S="${WORKDIR}"
PACKAGES= "${PN}"
@@ -17,9 +17,9 @@ python ica_do_fetch() {
def dowarn(str,d):
out = bb.data.expand(str, d)
bb.note(out)
-
+
file = bb.data.getVar('A', d)
- basen = os.path.basename(file)
+ basen = os.path.basename(file)
if not os.path.exists(file):
dowarn('You need to perform the following steps to build this package:',d)
@@ -44,7 +44,7 @@ do_compile() {
DDIR="${D}/usr/lib/ICAClient"
do_install () {
- for file in `find usr/lib/ICAClient/ -type d`; do
+ for file in `find usr/lib/ICAClient/ -type d`; do
install -d ${D}/$file
done