aboutsummaryrefslogtreecommitdiffstats
path: root/packages/iotop
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@openmoko.org>2008-07-21 19:37:45 +0200
committerHolger Freyther <ich@tamarin.(none)>2008-10-15 18:53:39 +0200
commitb652b082b012bd5c849502e5a0f3a8e50ffb8939 (patch)
tree15c01b6059d9cb4ca7a3ff212a5c2e00eac95bd9 /packages/iotop
parent9357e39aa0aedb9dace90c66c12e78bf2f8099da (diff)
downloadopenembedded-b652b082b012bd5c849502e5a0f3a8e50ffb8939.tar.gz
[iotop] Make the installed package work
Diffstat (limited to 'packages/iotop')
-rw-r--r--packages/iotop/iotop_0.2.1.bb8
1 files changed, 8 insertions, 0 deletions
diff --git a/packages/iotop/iotop_0.2.1.bb b/packages/iotop/iotop_0.2.1.bb
index 64d2a3698b..9d4d93c443 100644
--- a/packages/iotop/iotop_0.2.1.bb
+++ b/packages/iotop/iotop_0.2.1.bb
@@ -1,6 +1,14 @@
HOMEPAGE = "http://guichaz.free.fr/iotop/"
LICENSE = "GPL"
+PR = "r1"
+
+RDEPENDS = "python-distutils python-curses python-setuptools python-textutils"
SRC_URI = "http://guichaz.free.fr/iotop/files/${PN}-${PV}.tar.bz2"
inherit distutils
+
+do_install_prepend() {
+ rm -f ${D}${libdir}/${PYTHON_DIR}/site-packages/site.pyo
+ rm -f ${D}${libdir}/${PYTHON_DIR}/site-packages/site.py
+}