aboutsummaryrefslogtreecommitdiffstats
path: root/packages/ipkg-utils
diff options
context:
space:
mode:
authornslu2-linux.adm@bkbits.net <nslu2-linux.adm@bkbits.net>2005-01-18 05:40:09 +0000
committernslu2-linux.adm@bkbits.net <nslu2-linux.adm@bkbits.net>2005-01-18 05:40:09 +0000
commitfbb14d6d3f6b35b66f39efed78d7836ea7110b28 (patch)
tree592ee5068baf2158f7736879c9f1ebccd8433610 /packages/ipkg-utils
parenta35990fa45364f8fca196741fa0b1e6728254459 (diff)
downloadopenembedded-fbb14d6d3f6b35b66f39efed78d7836ea7110b28.tar.gz
Merge bk://oe-devel.bkbits.net/openembedded
into bkbits.net:/repos/n/nslu2-linux/openembedded 2005/01/18 00:19:55-05:00 handhelds.org!kergoth Disable use of parallel make for uclibc. 2005/01/17 23:57:02-05:00 handhelds.org!kergoth Fix a major bug in the new base_do_patch.. it wasn't chdir()ing into the correct dir before calling the PATCHCMD. 2005/01/17 23:48:20-05:00 handhelds.org!kergoth Remove python-native from the ipkg-utils-native deps, because having it there is just silly. BKrev: 41eca139NmEzWeP48TMCg6TqCdQpAg
Diffstat (limited to 'packages/ipkg-utils')
-rw-r--r--packages/ipkg-utils/ipkg-utils-native_1.6cvs.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/packages/ipkg-utils/ipkg-utils-native_1.6cvs.bb b/packages/ipkg-utils/ipkg-utils-native_1.6cvs.bb
index e69de29bb2..a4bd93c319 100644
--- a/packages/ipkg-utils/ipkg-utils-native_1.6cvs.bb
+++ b/packages/ipkg-utils/ipkg-utils-native_1.6cvs.bb
@@ -0,0 +1,11 @@
+SECTION = "base"
+include ipkg-utils_${PV}.bb
+PR = "r3"
+inherit native
+DEPENDS = ""
+
+do_stage() {
+ for i in ${INSTALL}; do
+ install -m 0755 $i ${STAGING_BINDIR}
+ done
+}