aboutsummaryrefslogtreecommitdiffstats
path: root/packages/mesa
diff options
context:
space:
mode:
authorHolger Freyther <zecke@selfish.org>2006-08-06 15:58:51 +0000
committerHolger Freyther <zecke@selfish.org>2006-08-06 15:58:51 +0000
commit690e9e12869eb453929481ec5f999bff1e36c9b3 (patch)
tree6238b3682f11c5900081e30f758ac0a1da4304d6 /packages/mesa
parent6608794e72068692b56d77db9b157df28eb691bb (diff)
downloadopenembedded-690e9e12869eb453929481ec5f999bff1e36c9b3.tar.gz
packages/*/*.bb: Stop GNUism on cp. -d -> -P, -a -> pPR...
Fix GNUism on the usage of cp -d as --no-derefence -> -P --deference -> -L -r -> -R -a same as -dpR -> -PpR
Diffstat (limited to 'packages/mesa')
-rw-r--r--packages/mesa/mesa_6.0.1.bb8
-rw-r--r--packages/mesa/mesa_6.4.1+cvs20060101.bb8
2 files changed, 8 insertions, 8 deletions
diff --git a/packages/mesa/mesa_6.0.1.bb b/packages/mesa/mesa_6.0.1.bb
index be63a32190..d8c857fef7 100644
--- a/packages/mesa/mesa_6.0.1.bb
+++ b/packages/mesa/mesa_6.0.1.bb
@@ -14,12 +14,12 @@ do_compile() {
do_install() {
install -d ${D}${libdir}
- cp -pd lib/* ${D}${libdir}/
+ cp -pP lib/* ${D}${libdir}/
install -d ${D}${includedir}
- cp -r include/GL ${D}${includedir}/
+ cp -R include/GL ${D}${includedir}/
}
do_stage() {
- cp -pd lib/* ${STAGING_LIBDIR}/
- cp -r include/GL ${STAGING_INCDIR}/
+ cp -pP lib/* ${STAGING_LIBDIR}/
+ cp -R include/GL ${STAGING_INCDIR}/
}
diff --git a/packages/mesa/mesa_6.4.1+cvs20060101.bb b/packages/mesa/mesa_6.4.1+cvs20060101.bb
index c39dc02d97..aca9331e00 100644
--- a/packages/mesa/mesa_6.4.1+cvs20060101.bb
+++ b/packages/mesa/mesa_6.4.1+cvs20060101.bb
@@ -34,12 +34,12 @@ do_compile() {
do_install() {
install -d ${D}${libdir}
- cp -pd lib/* ${D}${libdir}/
+ cp -pP lib/* ${D}${libdir}/
install -d ${D}${includedir}
- cp -r include/GL ${D}${includedir}/
+ cp -R include/GL ${D}${includedir}/
}
do_stage() {
- cp -pd lib/* ${STAGING_LIBDIR}/
- cp -r include/GL ${STAGING_INCDIR}/
+ cp -pP lib/* ${STAGING_LIBDIR}/
+ cp -R include/GL ${STAGING_INCDIR}/
}