aboutsummaryrefslogtreecommitdiffstats
path: root/packages/nonworking
diff options
context:
space:
mode:
authorMichael Lauer <mickey@vanille-media.de>2007-07-31 04:55:01 +0000
committerMichael Lauer <mickey@vanille-media.de>2007-07-31 04:55:01 +0000
commitc7c4d8a0532d27ed0a1b270ee8d5a89281106eaa (patch)
treecd43db83952e13c7b39503050686db6ca51599e7 /packages/nonworking
parent39cd6542bfea911aef688ebdf75d47fdf0867815 (diff)
downloadopenembedded-c7c4d8a0532d27ed0a1b270ee8d5a89281106eaa.tar.gz
move fis to nonworking (unfetchable)
Diffstat (limited to 'packages/nonworking')
-rw-r--r--packages/nonworking/fis_1.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/packages/nonworking/fis_1.0.bb b/packages/nonworking/fis_1.0.bb
new file mode 100644
index 0000000000..d1170b6ba8
--- /dev/null
+++ b/packages/nonworking/fis_1.0.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "Tool to edit the Redboot FIS partition layout from userspace"
+PR = "r2"
+
+SRC_URI = "http://svn.chezphil.org/utils/trunk/fis.c \
+ svn://svn.chezphil.org/;module=libpbe;proto=http"
+
+do_compile() {
+ ${CC} --std=c99 -Os -W -o fis ${WORKDIR}/fis.c
+}
+
+do_install() {
+ ${STRIP} ${WORKDIR}/fis-${PV}/fis
+
+ install -d ${D}/${sbindir}
+ install -m 755 ${WORKDIR}/fis-${PV}/fis ${D}/${sbindir}
+}