aboutsummaryrefslogtreecommitdiffstats
path: root/packages/openmoko-tools
diff options
context:
space:
mode:
authorGraeme Gregory <dp@xora.org.uk>2008-05-09 14:24:56 +0000
committerGraeme Gregory <dp@xora.org.uk>2008-05-09 14:24:56 +0000
commit3b823c3b7600248da841b0569dadb5b8a5432943 (patch)
tree82f6cced519f426b06876dbf8ace325900a7efb4 /packages/openmoko-tools
parent11efd4201cf76f35726fe2c8df14ca37690f5d3b (diff)
downloadopenembedded-3b823c3b7600248da841b0569dadb5b8a5432943.tar.gz
serial-forward.bb : add new from OM mtn
Diffstat (limited to 'packages/openmoko-tools')
-rw-r--r--packages/openmoko-tools/serial-forward.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/packages/openmoko-tools/serial-forward.bb b/packages/openmoko-tools/serial-forward.bb
new file mode 100644
index 0000000000..3cc33770d6
--- /dev/null
+++ b/packages/openmoko-tools/serial-forward.bb
@@ -0,0 +1,15 @@
+LICENSE="GPL"
+SUMMARY="Forward a serial using TCP/IP"
+
+SRC_URI="svn://svn.openmoko.org/developers/zecke/;module=serial_forward;proto=http"
+S="${WORKDIR}/serial_forward"
+
+do_compile() {
+ cd ${S}
+ oe_runmake
+}
+
+do_install() {
+ install -d ${D}/${bindir}
+ install -m 0755 ${S}/forward ${D}/${bindir}/${PN}
+}