aboutsummaryrefslogtreecommitdiffstats
path: root/packages/sdcc
diff options
context:
space:
mode:
authorPhilip Balister <philip@balister.org>2006-10-20 14:23:14 +0000
committerPhilip Balister <philip@balister.org>2006-10-20 14:23:14 +0000
commit7f9ed51d99ea040af26c2ea65195f53c236f0344 (patch)
tree6f2a444e64de621adb7e1ac70845c6757b46358b /packages/sdcc
parentf2df283b89e3c29bfdaa829d6ba4ede60803a4d9 (diff)
downloadopenembedded-7f9ed51d99ea040af26c2ea65195f53c236f0344.tar.gz
sdcc-native_2.5.0.bb : Fix do_stage. Yes, this really does the right thing.
Diffstat (limited to 'packages/sdcc')
-rw-r--r--packages/sdcc/sdcc-native_2.5.0.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/packages/sdcc/sdcc-native_2.5.0.bb b/packages/sdcc/sdcc-native_2.5.0.bb
index 19c5ad2106..3b41c33930 100644
--- a/packages/sdcc/sdcc-native_2.5.0.bb
+++ b/packages/sdcc/sdcc-native_2.5.0.bb
@@ -7,6 +7,10 @@ SRC_URI = "${SOURCEFORGE_MIRROR}/sdcc/sdcc-${PV}.tar.gz \
file://gcc4.patch;patch=1"
do_stage() {
- find bin -type f -perm 0755 -exec install -m 0755 {} ${STAGING_BINDIR} \;
+ oe_runmake install
}
+#do_stage() {
+# find bin -type f -perm -0755 -exec install -m 0755 {} ${STAGING_BINDIR} \;
+#}
+