aboutsummaryrefslogtreecommitdiffstats
path: root/packages/zd1211
diff options
context:
space:
mode:
authorMike Westerhof <mwester@dls.net>2006-10-21 22:00:45 +0000
committerMike Westerhof <mwester@dls.net>2006-10-21 22:00:45 +0000
commit1e377d6201a317b0d13ecb2a73f4077eaa415300 (patch)
treeecfee175898b9e79f80557ad209372aaa68735ad /packages/zd1211
parent608db71ba70ed5144e692a9157edf01f0bb1e0aa (diff)
downloadopenembedded-1e377d6201a317b0d13ecb2a73f4077eaa415300.tar.gz
zd1211: makefile patch refresh for Unslung
Diffstat (limited to 'packages/zd1211')
-rw-r--r--packages/zd1211/zd1211-r83/makefile-unslung.patch22
1 files changed, 11 insertions, 11 deletions
diff --git a/packages/zd1211/zd1211-r83/makefile-unslung.patch b/packages/zd1211/zd1211-r83/makefile-unslung.patch
index 4edcbb7a9d..bc189e823f 100644
--- a/packages/zd1211/zd1211-r83/makefile-unslung.patch
+++ b/packages/zd1211/zd1211-r83/makefile-unslung.patch
@@ -1,19 +1,20 @@
---- zd1211-driver-r77/Makefile.orig 2006-02-25 16:04:26.000000000 +0100
-+++ zd1211-driver-r77/Makefile 2006-02-25 17:11:27.000000000 +0100
-@@ -4,24 +4,23 @@
+--- zd1211-driver-r83.orig/Makefile 2006-07-09 04:59:42.000000000 -0500
++++ zd1211-driver-r83/Makefile 2006-10-21 16:27:41.000000000 -0500
+@@ -4,25 +4,25 @@
#
#
-CC=gcc
-CPP=g++
-LD=ld
--rM=rm -f -r
+CC ?= gcc
+CPP ?= g++
+LD ?= ld
+ rM=rm -f -r
--MODPATH := /lib/modules/$(shell uname -r)
-+MODPATH ?= /lib/modules/$(shell uname -r)
+ VERSION := $(shell uname -r)
+-MODPATH := /lib/modules/$(VERSION)
++MODPATH ?= /lib/modules/$(VERSION)
# if the kernel is 2.6.x, turn on this
-KERN_26=y
@@ -26,15 +27,14 @@
# set to 1 for zd1211b
ZD1211REV_B=0
--SRC_DIR=src
+ SRC_DIR=src
-DEFINES=-D__KERNEL__ -DMODULE=1
-+SRC_DIR=src
-+DEFINES ?=-D__KERNEL__ -DMODULE=1
++DEFINES ?= -D__KERNEL__ -DMODULE=1
-@@ -227,9 +226,9 @@
- depmod -a
+@@ -228,9 +228,9 @@
+ depmod -a $(VERSION)
#for apdbg
- gcc -o apdbg apdbg.c