aboutsummaryrefslogtreecommitdiffstats
path: root/packages
diff options
context:
space:
mode:
authorGraeme Gregory <dp@xora.org.uk>2007-09-03 13:10:20 +0000
committerGraeme Gregory <dp@xora.org.uk>2007-09-03 13:10:20 +0000
commit091e7119a47782b211bef02523e651385d711620 (patch)
treea596ba5dfd083857153183b4852822d787b21862 /packages
parent46fcbc2c7cc8d1251c8047636353dd61ffd54d91 (diff)
downloadopenembedded-091e7119a47782b211bef02523e651385d711620.tar.gz
xournal_0.4.bb : version upgrade
Diffstat (limited to 'packages')
-rw-r--r--packages/xournal/xournal_0.4.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/xournal/xournal_0.4.bb b/packages/xournal/xournal_0.4.bb
new file mode 100644
index 0000000000..5a8a1b74b7
--- /dev/null
+++ b/packages/xournal/xournal_0.4.bb
@@ -0,0 +1,17 @@
+HOMEPAGE = "http://xournal.sf.net/"
+DESCRIPTION = "Xournal is an application for notetaking, sketching, keeping a journal using a stylus."
+DEPENDS = "gtk+ libgnomecanvas libgnomeprintui"
+SECTION = "x11"
+LICENSE = "GPL"
+PR = "r0"
+
+SRC_URI = "http://xournal.sourceforge.net/xournal-${PV}.tar.gz \
+ file://xournal.desktop"
+
+inherit autotools pkgconfig
+
+do_install_append () {
+ install -d ${D}${datadir}/applications/
+ install -m 0644 ${WORKDIR}/xournal.desktop ${D}${datadir}/applications/
+}
+