aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/apt
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2010-04-10 11:21:48 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2010-04-12 20:07:27 +0200
commit44985d56bc556786812a0a02d6219afd31a7381d (patch)
tree9dfeab9bd98dc6408835b7359861c8dc8ea6fffb /recipes/apt
parenta8e889754b1bdb261b85ac7de1c1f929ad597c09 (diff)
downloadopenembedded-44985d56bc556786812a0a02d6219afd31a7381d.tar.gz
recipes: move checksums to recipes from checksums.ini
* fetch all *.bb with patched utils.bbclass appending all checksums found only in checksums.ini to recipe Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes/apt')
-rw-r--r--recipes/apt/apt-native_0.6.46.2.bb3
-rw-r--r--recipes/apt/apt-native_0.7.20.2.bb3
-rw-r--r--recipes/apt/apt-native_0.7.3.bb3
-rw-r--r--recipes/apt/apt_0.5.28.6.bb3
-rw-r--r--recipes/apt/apt_0.6.46.2.bb3
-rw-r--r--recipes/apt/apt_0.7.20.2.bb3
-rw-r--r--recipes/apt/apt_0.7.3.bb3
7 files changed, 21 insertions, 0 deletions
diff --git a/recipes/apt/apt-native_0.6.46.2.bb b/recipes/apt/apt-native_0.6.46.2.bb
index 7bf69c01af..a0d4660bda 100644
--- a/recipes/apt/apt-native_0.6.46.2.bb
+++ b/recipes/apt/apt-native_0.6.46.2.bb
@@ -3,3 +3,6 @@ PR = "r3"
SRC_URI += "file://nodoc.patch;patch=1 \
file://noconfigure.patch;patch=1"
+
+SRC_URI[md5sum] = "67d439a252996357b0313b3ad999739a"
+SRC_URI[sha256sum] = "6f1a7340d0de2a9a524055d0ed4289aa919dc29e9e1fe60aae598f2019105686"
diff --git a/recipes/apt/apt-native_0.7.20.2.bb b/recipes/apt/apt-native_0.7.20.2.bb
index 2641cd243b..955edc8314 100644
--- a/recipes/apt/apt-native_0.7.20.2.bb
+++ b/recipes/apt/apt-native_0.7.20.2.bb
@@ -4,3 +4,6 @@ PR = "r1"
SRC_URI += "file://nodoc.patch;patch=1 \
file://noconfigure.patch;patch=1 \
file://no-curl.patch;patch=1"
+
+SRC_URI[md5sum] = "e6ee1b594f6ed5fab5cb593ee46cfc21"
+SRC_URI[sha256sum] = "4dc935a520c65705795ada5942b658f6e86b22eefc7032342267272bd6566b05"
diff --git a/recipes/apt/apt-native_0.7.3.bb b/recipes/apt/apt-native_0.7.3.bb
index f252bd382a..0647707ccf 100644
--- a/recipes/apt/apt-native_0.7.3.bb
+++ b/recipes/apt/apt-native_0.7.3.bb
@@ -3,3 +3,6 @@ PR = "r5"
SRC_URI += "file://nodoc.patch;patch=1 \
file://noconfigure.patch;patch=1"
+
+SRC_URI[md5sum] = "e2e6e23f43bfdf135b923205659dfaf1"
+SRC_URI[sha256sum] = "d3a71446234e567a24740b02abe5bc6c695836343df6139eb7c03ec11871e710"
diff --git a/recipes/apt/apt_0.5.28.6.bb b/recipes/apt/apt_0.5.28.6.bb
index 92f80ef031..5e3f7c7c5e 100644
--- a/recipes/apt/apt_0.5.28.6.bb
+++ b/recipes/apt/apt_0.5.28.6.bb
@@ -11,3 +11,6 @@ apt-manpages += "doc/vendors.list.5 \
doc/fr/vendors.list.fr.5 \
doc/es/vendors.list.es.5 \
doc/de/apt.de.8"
+
+SRC_URI[md5sum] = "26b37525371cdaaec552237e0667305d"
+SRC_URI[sha256sum] = "57de084860870cccf510de62eb8ded252f5951a6e59e34a963d61d69de3aff10"
diff --git a/recipes/apt/apt_0.6.46.2.bb b/recipes/apt/apt_0.6.46.2.bb
index 6410ec7683..8273c160f2 100644
--- a/recipes/apt/apt_0.6.46.2.bb
+++ b/recipes/apt/apt_0.6.46.2.bb
@@ -9,3 +9,6 @@ FILES_${PN} += "${bindir}/apt-key"
apt-manpages += "doc/apt-key.8"
+
+SRC_URI[md5sum] = "67d439a252996357b0313b3ad999739a"
+SRC_URI[sha256sum] = "6f1a7340d0de2a9a524055d0ed4289aa919dc29e9e1fe60aae598f2019105686"
diff --git a/recipes/apt/apt_0.7.20.2.bb b/recipes/apt/apt_0.7.20.2.bb
index d696ca2cf5..ee247fabeb 100644
--- a/recipes/apt/apt_0.7.20.2.bb
+++ b/recipes/apt/apt_0.7.20.2.bb
@@ -23,3 +23,6 @@ do_stage() {
install -m 0644 include/apt-pkg/*.h ${STAGING_INCDIR}/apt-pkg/
}
+
+SRC_URI[md5sum] = "e6ee1b594f6ed5fab5cb593ee46cfc21"
+SRC_URI[sha256sum] = "4dc935a520c65705795ada5942b658f6e86b22eefc7032342267272bd6566b05"
diff --git a/recipes/apt/apt_0.7.3.bb b/recipes/apt/apt_0.7.3.bb
index 7f6bb81f6e..4e8bbe765b 100644
--- a/recipes/apt/apt_0.7.3.bb
+++ b/recipes/apt/apt_0.7.3.bb
@@ -7,3 +7,6 @@ require apt-package.inc
FILES_${PN} += "${bindir}/apt-key"
apt-manpages += "doc/apt-key.8"
+
+SRC_URI[md5sum] = "e2e6e23f43bfdf135b923205659dfaf1"
+SRC_URI[sha256sum] = "d3a71446234e567a24740b02abe5bc6c695836343df6139eb7c03ec11871e710"