aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/cmake
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2010-04-10 11:21:48 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2010-04-12 20:07:27 +0200
commit44985d56bc556786812a0a02d6219afd31a7381d (patch)
tree9dfeab9bd98dc6408835b7359861c8dc8ea6fffb /recipes/cmake
parenta8e889754b1bdb261b85ac7de1c1f929ad597c09 (diff)
downloadopenembedded-44985d56bc556786812a0a02d6219afd31a7381d.tar.gz
recipes: move checksums to recipes from checksums.ini
* fetch all *.bb with patched utils.bbclass appending all checksums found only in checksums.ini to recipe Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes/cmake')
-rw-r--r--recipes/cmake/cmake-native_2.4.8.bb3
-rw-r--r--recipes/cmake/cmake-native_2.6.0.bb3
-rw-r--r--recipes/cmake/cmake-native_2.6.3.bb3
-rw-r--r--recipes/cmake/cmake-native_2.6.4.bb3
-rw-r--r--recipes/cmake/cmake_2.4.8.bb3
-rw-r--r--recipes/cmake/cmake_2.6.4.bb3
6 files changed, 18 insertions, 0 deletions
diff --git a/recipes/cmake/cmake-native_2.4.8.bb b/recipes/cmake/cmake-native_2.4.8.bb
index 02bc3aed48..b156f461fc 100644
--- a/recipes/cmake/cmake-native_2.4.8.bb
+++ b/recipes/cmake/cmake-native_2.4.8.bb
@@ -10,3 +10,6 @@ do_stage() {
do_install() {
:
}
+
+SRC_URI[md5sum] = "f5dd061c31765a49dc17ae8bdc986779"
+SRC_URI[sha256sum] = "f20607d4f33376ea648307681630574662d0c3f59d88a7a02ad547b6320631f1"
diff --git a/recipes/cmake/cmake-native_2.6.0.bb b/recipes/cmake/cmake-native_2.6.0.bb
index faf397614b..98b918b379 100644
--- a/recipes/cmake/cmake-native_2.6.0.bb
+++ b/recipes/cmake/cmake-native_2.6.0.bb
@@ -9,3 +9,6 @@ do_stage() {
do_install() {
:
}
+
+SRC_URI[md5sum] = "e95ae003672dfc6c8151a1ee49a0d4a6"
+SRC_URI[sha256sum] = "4999d3054a04e6cf4847a72316e32e9e98e6152b1fd72adc87d15e305f990f27"
diff --git a/recipes/cmake/cmake-native_2.6.3.bb b/recipes/cmake/cmake-native_2.6.3.bb
index faf397614b..2d071a410f 100644
--- a/recipes/cmake/cmake-native_2.6.3.bb
+++ b/recipes/cmake/cmake-native_2.6.3.bb
@@ -9,3 +9,6 @@ do_stage() {
do_install() {
:
}
+
+SRC_URI[md5sum] = "5ba47a94ce276f326abca1fd72a7e7c6"
+SRC_URI[sha256sum] = "3c3af80526a32bc2afed616e8f486b847144f2fa3a8e441908bd39c38b146450"
diff --git a/recipes/cmake/cmake-native_2.6.4.bb b/recipes/cmake/cmake-native_2.6.4.bb
index 662a6a72aa..887db1432d 100644
--- a/recipes/cmake/cmake-native_2.6.4.bb
+++ b/recipes/cmake/cmake-native_2.6.4.bb
@@ -4,3 +4,6 @@ require cmake.inc
do_install() {
oe_runmake install
}
+
+SRC_URI[md5sum] = "50f387d0436696c4a68b5512a72c9cde"
+SRC_URI[sha256sum] = "9cdd2152e37b05d0d40d334a1bb2dfc0250021797360f971c6ea3d457ac9fdf2"
diff --git a/recipes/cmake/cmake_2.4.8.bb b/recipes/cmake/cmake_2.4.8.bb
index 68f03c17a9..34712fd681 100644
--- a/recipes/cmake/cmake_2.4.8.bb
+++ b/recipes/cmake/cmake_2.4.8.bb
@@ -1 +1,4 @@
require cmake.inc
+
+SRC_URI[md5sum] = "f5dd061c31765a49dc17ae8bdc986779"
+SRC_URI[sha256sum] = "f20607d4f33376ea648307681630574662d0c3f59d88a7a02ad547b6320631f1"
diff --git a/recipes/cmake/cmake_2.6.4.bb b/recipes/cmake/cmake_2.6.4.bb
index 53a4c13d2e..15981ce3a5 100644
--- a/recipes/cmake/cmake_2.6.4.bb
+++ b/recipes/cmake/cmake_2.6.4.bb
@@ -6,3 +6,6 @@ do_configure_append() {
sed -i -e 's,HAVE_GLIBC_STRERROR_R__TRYRUN_OUTPUT-ADVANCED:INTERNAL=1,HAVE_GLIBC_STRERROR_R__TRYRUN_OUTPUT-ADVANCED:INTERNAL=0,' CMakeCache.txt
}
+
+SRC_URI[md5sum] = "50f387d0436696c4a68b5512a72c9cde"
+SRC_URI[sha256sum] = "9cdd2152e37b05d0d40d334a1bb2dfc0250021797360f971c6ea3d457ac9fdf2"