aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/dri
diff options
context:
space:
mode:
authorMarcin Juszkiewicz <marcin@juszkiewicz.com.pl>2009-07-31 16:56:52 +0200
committerMarcin Juszkiewicz <marcin@juszkiewicz.com.pl>2009-08-03 14:50:10 +0200
commitc4817a241ca5df93f36647edae9206ecd1ec74b8 (patch)
tree672e768d12f5a3e130442fc4b12c219544e50e5d /recipes/dri
parentd4a4b578f6b5b7b2b0d659360c73b5b1532b9f16 (diff)
downloadopenembedded-c4817a241ca5df93f36647edae9206ecd1ec74b8.tar.gz
libdrm: split Intel lib into separate package
Diffstat (limited to 'recipes/dri')
-rw-r--r--recipes/dri/libdrm_2.4.11.bb5
1 files changed, 5 insertions, 0 deletions
diff --git a/recipes/dri/libdrm_2.4.11.bb b/recipes/dri/libdrm_2.4.11.bb
index 0ea2396372..4f2af1ed73 100644
--- a/recipes/dri/libdrm_2.4.11.bb
+++ b/recipes/dri/libdrm_2.4.11.bb
@@ -3,9 +3,14 @@ DEPENDS = "libpthread-stubs"
LICENSE = "MIT"
SRC_URI = "http://dri.freedesktop.org/libdrm/libdrm-${PV}.tar.bz2"
PROVIDES = "drm"
+PR = "r1"
inherit autotools pkgconfig
do_stage() {
autotools_stage_all
}
+
+PACKAGES =+ "${PN}-intel"
+
+FILES_${PN}-intel = "${libdir}/libdrm_intel.so.*"