aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpe-themes/gpe-theme-industrial_0.2.bb
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2010-04-10 11:21:48 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2010-04-12 20:07:27 +0200
commit44985d56bc556786812a0a02d6219afd31a7381d (patch)
tree9dfeab9bd98dc6408835b7359861c8dc8ea6fffb /recipes/gpe-themes/gpe-theme-industrial_0.2.bb
parenta8e889754b1bdb261b85ac7de1c1f929ad597c09 (diff)
downloadopenembedded-44985d56bc556786812a0a02d6219afd31a7381d.tar.gz
recipes: move checksums to recipes from checksums.ini
* fetch all *.bb with patched utils.bbclass appending all checksums found only in checksums.ini to recipe Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes/gpe-themes/gpe-theme-industrial_0.2.bb')
-rw-r--r--recipes/gpe-themes/gpe-theme-industrial_0.2.bb3
1 files changed, 3 insertions, 0 deletions
diff --git a/recipes/gpe-themes/gpe-theme-industrial_0.2.bb b/recipes/gpe-themes/gpe-theme-industrial_0.2.bb
index c1cd5ca41d..d59736779a 100644
--- a/recipes/gpe-themes/gpe-theme-industrial_0.2.bb
+++ b/recipes/gpe-themes/gpe-theme-industrial_0.2.bb
@@ -14,3 +14,6 @@ cp -R ${WORKDIR}/Industrial ${D}${datadir}/themes/
}
+
+SRC_URI[md5sum] = "756f38d53eaae09d87655f3ed3a660c2"
+SRC_URI[sha256sum] = "4524df3931041dc31985014b5f581396217b0b3f6aa00225d98060f1a9cc1b67"