aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gstreamer
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-10-15 20:06:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-10-21 20:28:50 -0700
commitcaa6067f7faf33200681c75843ce2e059cb1c0b4 (patch)
tree334e6f6ab9b6dea945d192cb73afda3b30dd218f /recipes/gstreamer
parente84f4995e257e0505fb73432cbd2a9f53cdf074b (diff)
downloadopenembedded-caa6067f7faf33200681c75843ce2e059cb1c0b4.tar.gz
Various fixes for cp argument portability
Diffstat (limited to 'recipes/gstreamer')
-rw-r--r--recipes/gstreamer/gst-plugin-bc_git.bb2
-rw-r--r--recipes/gstreamer/gst-plugin-gles_git.bb4
2 files changed, 3 insertions, 3 deletions
diff --git a/recipes/gstreamer/gst-plugin-bc_git.bb b/recipes/gstreamer/gst-plugin-bc_git.bb
index 732ada0d5b..602607c1fd 100644
--- a/recipes/gstreamer/gst-plugin-bc_git.bb
+++ b/recipes/gstreamer/gst-plugin-bc_git.bb
@@ -20,7 +20,7 @@ EXTRA_OECONF = " --enable-gles2-example "
# bitbake git fetcher doesn't handle git submodules currently
do_configure_prepend () {
- cp -rf ${WORKDIR}/gstreamer-0.10.25/common/* ${S}/common/
+ cp -Rf ${WORKDIR}/gstreamer-0.10.25/common/* ${S}/common/
autopoint
}
diff --git a/recipes/gstreamer/gst-plugin-gles_git.bb b/recipes/gstreamer/gst-plugin-gles_git.bb
index 3ba9fdd5a3..91ed8fab69 100644
--- a/recipes/gstreamer/gst-plugin-gles_git.bb
+++ b/recipes/gstreamer/gst-plugin-gles_git.bb
@@ -28,8 +28,8 @@ inherit autotools pkgconfig
EXTRA_OECONF = " --disable-rpath --disable-tests --disable-examples"
do_configure_prepend () {
- cp -rf ${WORKDIR}/gstreamer-0.10.29/common/* ${S}/common/
- cp -rf ${WORKDIR}/gstreamer-0.10.29/po/* ${S}/po/
+ cp -Rf ${WORKDIR}/gstreamer-0.10.29/common/* ${S}/common/
+ cp -Rf ${WORKDIR}/gstreamer-0.10.29/po/* ${S}/po/
autopoint --force
sed -i -e '/po /d' ${S}/Makefile.am
}