summaryrefslogtreecommitdiffstats
path: root/recipes/images/openmoko-minimal-image.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/images/openmoko-minimal-image.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/images/openmoko-minimal-image.bb')
-rw-r--r--recipes/images/openmoko-minimal-image.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/images/openmoko-minimal-image.bb b/recipes/images/openmoko-minimal-image.bb
new file mode 100644
index 0000000000..678400f756
--- /dev/null
+++ b/recipes/images/openmoko-minimal-image.bb
@@ -0,0 +1,21 @@
+#------------------------------------------------------
+# Openmoko Minimal Image Recipe
+# other openmoko images should include this.
+# -----------------------------------------------------
+
+IMAGE_LINGUAS = ""
+
+IMAGE_INSTALL = "\
+ ${MACHINE_TASK_PROVIDER} \
+ task-openmoko-linux \
+ "
+
+DEPENDS = "\
+ ${MACHINE_TASK_PROVIDER} \
+ task-openmoko-linux \
+ "
+
+
+inherit image
+
+ROOTFS_POSTPROCESS_COMMAND += "rootfs_update_timestamp;"