aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/linux/ep93xx-kernel_2.6.17+2.6.18-rc1.bb
diff options
context:
space:
mode:
authorAndreas Oberritter <obi@opendreambox.org>2010-10-26 15:43:03 +0000
committerMichael Smith <msmith@cbnco.com>2010-11-14 18:36:53 -0500
commit24de831d82d165c9455b9e0fe5dd128635bcd714 (patch)
tree6a79cbda93e9266f0e5af8424b233946228dbfb8 /recipes/linux/ep93xx-kernel_2.6.17+2.6.18-rc1.bb
parent150f8915cdeb72af681a93c8f3d122ffb3086139 (diff)
downloadopenembedded-24de831d82d165c9455b9e0fe5dd128635bcd714.tar.gz
linux: fix sh equality operator
Signed-off-by: Andreas Oberritter <obi@opendreambox.org> Acked-by: Michael Smith <msmith@cbnco.com>
Diffstat (limited to 'recipes/linux/ep93xx-kernel_2.6.17+2.6.18-rc1.bb')
-rw-r--r--recipes/linux/ep93xx-kernel_2.6.17+2.6.18-rc1.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/linux/ep93xx-kernel_2.6.17+2.6.18-rc1.bb b/recipes/linux/ep93xx-kernel_2.6.17+2.6.18-rc1.bb
index 4e3c858140..fa49df7645 100644
--- a/recipes/linux/ep93xx-kernel_2.6.17+2.6.18-rc1.bb
+++ b/recipes/linux/ep93xx-kernel_2.6.17+2.6.18-rc1.bb
@@ -27,7 +27,7 @@ do_configure() {
fi
- if [ "${TARGET_OS}" == "linux-gnueabi" -o "${TARGET_OS}" == "linux-uclibceabi" ]; then
+ if [ "${TARGET_OS}" = "linux-gnueabi" -o "${TARGET_OS}" = "linux-uclibceabi" ]; then
echo "CONFIG_AEABI=y" >> ${S}/.config
echo "CONFIG_OABI_COMPAT=y" >> ${S}/.config
else