summaryrefslogtreecommitdiffstats
path: root/recipes/maemo/osso-gwconnect_0.70.1.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/maemo/osso-gwconnect_0.70.1.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/maemo/osso-gwconnect_0.70.1.bb')
-rw-r--r--recipes/maemo/osso-gwconnect_0.70.1.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/maemo/osso-gwconnect_0.70.1.bb b/recipes/maemo/osso-gwconnect_0.70.1.bb
new file mode 100644
index 0000000000..9d5626d375
--- /dev/null
+++ b/recipes/maemo/osso-gwconnect_0.70.1.bb
@@ -0,0 +1,18 @@
+LICENSE = ""
+
+DEPENDS = "dbus gconf glib-2.0 libosso bluez-libs"
+
+SRC_URI = "http://repository.maemo.org/pool/maemo/ossw/source/o/osso-gwconnect/osso-gwconnect_${PV}.tar.gz \
+ file://osso-gwconnect-stdio.patch;patch=1"
+
+EXTRA_OECONF = "--disable-mce"
+
+FILES_${PN} += "${libdir}/dbus-1.0/services/"
+
+inherit pkgconfig autotools
+
+do_stage() {
+ install -d ${STAGING_INCDIR}
+ install -m 644 src/*.h ${STAGING_INCDIR}
+}
+