summaryrefslogtreecommitdiffstats
path: root/recipes/man
diff options
context:
space:
mode:
authorStanislav Brabec <utx@penguin.cz>2009-04-23 21:06:44 +0000
committerutx@penguin.cz <utx@penguin.cz>2009-04-23 21:06:44 +0000
commit9ce2add5af0a4c21a6255b3fd235d99cb9722cf4 (patch)
tree680718015c0b015b390e449c20b845c4af5b3cdd /recipes/man
parent0bdb7654c8a9b9850db27e5f6b4a746fb1083ed1 (diff)
downloadopenembedded-9ce2add5af0a4c21a6255b3fd235d99cb9722cf4.tar.gz
man: GNU_HASH QA fix.
Diffstat (limited to 'recipes/man')
-rw-r--r--recipes/man/man_1.5p.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/recipes/man/man_1.5p.bb b/recipes/man/man_1.5p.bb
index 2a1ed7fd72..c3412a5806 100644
--- a/recipes/man/man_1.5p.bb
+++ b/recipes/man/man_1.5p.bb
@@ -14,13 +14,14 @@ SRC_URI = "${KERNELORG_MIRROR}/pub/linux/utils/man/man-${PV}.tar.bz2 \
# Disable parallel make or it tries to link objects before they are built
PARALLEL_MAKE = ""
-EXTRA_OEMAKE = ""
+EXTRA_OEMAKE = 'LFDLAGS="${LDFLAGS}"'
GS = "-DGREPSILENT=\"q\""
DEFS = "-DUSG -DDO_COMPRESS ${GS}"
do_configure() {
# this doesn't support cross compilation, so it generates a
# bogus configuration
+ sed -i /^LDFLAGS/d src/Makefile.in
./configure -d -confdir ${sysconfdir}
}