aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/mythtv
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-10-15 20:06:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-10-21 20:28:50 -0700
commitcaa6067f7faf33200681c75843ce2e059cb1c0b4 (patch)
tree334e6f6ab9b6dea945d192cb73afda3b30dd218f /recipes/mythtv
parente84f4995e257e0505fb73432cbd2a9f53cdf074b (diff)
downloadopenembedded-caa6067f7faf33200681c75843ce2e059cb1c0b4.tar.gz
Various fixes for cp argument portability
Diffstat (limited to 'recipes/mythtv')
-rw-r--r--recipes/mythtv/mythplugins_0.22+fixes.bb8
-rw-r--r--recipes/mythtv/mythplugins_0.23+fixes.bb4
2 files changed, 6 insertions, 6 deletions
diff --git a/recipes/mythtv/mythplugins_0.22+fixes.bb b/recipes/mythtv/mythplugins_0.22+fixes.bb
index d828d0245b..08daace60a 100644
--- a/recipes/mythtv/mythplugins_0.22+fixes.bb
+++ b/recipes/mythtv/mythplugins_0.22+fixes.bb
@@ -51,8 +51,8 @@ do_install_mythweb_apache () {
install -d ${D}${datadir}/apache2/htdocs
install -d ${D}/etc/apache2
install -d ${D}/etc/apache2/extra
- cp -r ${S}/mythweb/* ${D}${datadir}/apache2/htdocs/
- cp -r ${S}/mythweb/mythweb.conf.apache ${D}/etc/apache2/extra/mythweb.conf
+ cp -R ${S}/mythweb/* ${D}${datadir}/apache2/htdocs/
+ cp -R ${S}/mythweb/mythweb.conf.apache ${D}/etc/apache2/extra/mythweb.conf
sed -i -e s:/var/www/html:/usr/share/apache2/htdocs:g ${D}/etc/apache2/extra/mythweb.conf
}
@@ -60,8 +60,8 @@ do_install_mythweb_lighttpd () {
oe_runmake install INSTALL_ROOT="${D}"
install -d ${D}/www
install -d ${D}/www/pages
- cp -r ${S}/mythweb/* ${D}www/pages/
- cp -r ${S}/mythweb/mythweb.conf.lighttpd ${D}/etc/mythweb.conf
+ cp -R ${S}/mythweb/* ${D}www/pages/
+ cp -R ${S}/mythweb/mythweb.conf.lighttpd ${D}/etc/mythweb.conf
sed -i -e s:/var/www/html:/www/pages:g ${D}/etc/mythweb.conf
}
diff --git a/recipes/mythtv/mythplugins_0.23+fixes.bb b/recipes/mythtv/mythplugins_0.23+fixes.bb
index 0ce6784ade..0d2eb5f7b5 100644
--- a/recipes/mythtv/mythplugins_0.23+fixes.bb
+++ b/recipes/mythtv/mythplugins_0.23+fixes.bb
@@ -68,12 +68,12 @@ do_install () {
install -d ${D}${sysconfdir}/
install -d ${D}${sysconfdir}/apache2
install -d ${D}${sysconfdir}/apache2/extra
- cp -r ${S}/mythweb/* ${D}/${datadir}/apache2/htdocs/
+ cp -R ${S}/mythweb/* ${D}/${datadir}/apache2/htdocs/
mv ${S}/mythweb/mythweb.conf.apache ${D}${sysconfdir}/apache2/extra/mythweb.conf
sed -i -e s:/var/www/html:/usr/share/apache2/htdocs:g ${D}${sysconfdir}/apache2/extra/mythweb.conf
install -d ${D}/www
install -d ${D}/www/pages
- cp -r ${S}/mythweb/* ${D}/www/pages/
+ cp -R ${S}/mythweb/* ${D}/www/pages/
mv ${S}/mythweb/mythweb.conf.lighttpd ${D}${sysconfdir}/mythweb.conf
sed -i -e s:/var/www/html:/www/pages:g ${D}${sysconfdir}/mythweb.conf
}