aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/openmoko-3rdparty/thone_0.7.bb
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-10-15 20:06:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-10-21 20:28:50 -0700
commitcaa6067f7faf33200681c75843ce2e059cb1c0b4 (patch)
tree334e6f6ab9b6dea945d192cb73afda3b30dd218f /recipes/openmoko-3rdparty/thone_0.7.bb
parente84f4995e257e0505fb73432cbd2a9f53cdf074b (diff)
downloadopenembedded-caa6067f7faf33200681c75843ce2e059cb1c0b4.tar.gz
Various fixes for cp argument portability
Diffstat (limited to 'recipes/openmoko-3rdparty/thone_0.7.bb')
-rw-r--r--recipes/openmoko-3rdparty/thone_0.7.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes/openmoko-3rdparty/thone_0.7.bb b/recipes/openmoko-3rdparty/thone_0.7.bb
index 2a74d4e78d..6e6754dac5 100644
--- a/recipes/openmoko-3rdparty/thone_0.7.bb
+++ b/recipes/openmoko-3rdparty/thone_0.7.bb
@@ -14,6 +14,6 @@ S = "${WORKDIR}/usr"
do_install() {
install -d ${D}/usr
- cp -ra ${S}/bin ${D}/usr
- cp -ra ${S}/share ${D}/usr
+ cp -Ra ${S}/bin ${D}/usr
+ cp -Ra ${S}/share ${D}/usr
}