aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-pyro_3.8.1.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/python/python-pyro_3.8.1.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/python/python-pyro_3.8.1.bb')
-rw-r--r--recipes/python/python-pyro_3.8.1.bb31
1 files changed, 31 insertions, 0 deletions
diff --git a/recipes/python/python-pyro_3.8.1.bb b/recipes/python/python-pyro_3.8.1.bb
new file mode 100644
index 0000000000..695d8fb7aa
--- /dev/null
+++ b/recipes/python/python-pyro_3.8.1.bb
@@ -0,0 +1,31 @@
+DESCRIPTION = "Pyro is an acronym for PYthon Remote Objects. \
+It is an advanced and powerful Distributed Object Technology \
+system written entirely in Python, that is designed to be very \
+easy to use, and is small simple and free. Written by Irmen de Jong."
+HOMEPAGE = "http://pyro.sourceforge.net"
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "MIT"
+PR = "ml0"
+
+SRC_URI = "\
+ ${SOURCEFORGE_MIRROR}/pyro/Pyro-${PV}.tar.gz \
+ file://pyro-unattended-install.patch;patch=1;pnum=0 \
+"
+S = "${WORKDIR}/Pyro-${PV}"
+
+inherit distutils
+
+RDEPENDS = "\
+ python-crypt \
+ python-io \
+ python-lang \
+ python-math \
+ python-netserver \
+ python-pickle \
+ python-re \
+ python-shell \
+ python-stringold \
+ python-threading \
+"
+