aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-09-27 19:28:36 +0200
committerFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-09-27 19:55:05 +0200
commit43a32bc5d7ef1eb494506a500b546e5d26f58eb1 (patch)
treed0f6e1f9bb194456da782d49585343bd30683009 /recipes/python
parent25a0253a1f2d5240ad6e1992fd812fd52958c523 (diff)
downloadopenembedded-43a32bc5d7ef1eb494506a500b546e5d26f58eb1.tar.gz
python: moved unused files to obsolete dir
Signed-off-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/python')
-rw-r--r--recipes/python/files/06-libffi-enable-default-mips.patch12
-rw-r--r--recipes/python/python-logilab-common/fix-future-in-setup.patch16
-rw-r--r--recipes/python/python-pydirectfb/fix-directfb-detection.patch16
3 files changed, 0 insertions, 44 deletions
diff --git a/recipes/python/files/06-libffi-enable-default-mips.patch b/recipes/python/files/06-libffi-enable-default-mips.patch
deleted file mode 100644
index b01f0c751d..0000000000
--- a/recipes/python/files/06-libffi-enable-default-mips.patch
+++ /dev/null
@@ -1,12 +0,0 @@
-Index: Python-2.6.1/Modules/_ctypes/libffi/fficonfig.py.in
-===================================================================
---- Python-2.6.1.orig/Modules/_ctypes/libffi/fficonfig.py.in
-+++ Python-2.6.1/Modules/_ctypes/libffi/fficonfig.py.in
-@@ -5,6 +5,7 @@ src/prep_cif.c
- ffi_platforms = {
- 'MIPS_IRIX': ['src/mips/ffi.c', 'src/mips/o32.S', 'src/mips/n32.S'],
- 'MIPS_LINUX': ['src/mips/ffi.c', 'src/mips/o32.S'],
-+ 'MIPS': ['src/mips/ffi.c', 'src/mips/o32.S'],
- 'X86': ['src/x86/ffi.c', 'src/x86/sysv.S'],
- 'X86_FREEBSD': ['src/x86/ffi.c', 'src/x86/sysv.S'],
- 'X86_WIN32': ['src/x86/ffi.c', 'src/x86/win32.S'],
diff --git a/recipes/python/python-logilab-common/fix-future-in-setup.patch b/recipes/python/python-logilab-common/fix-future-in-setup.patch
deleted file mode 100644
index 1abde49bef..0000000000
--- a/recipes/python/python-logilab-common/fix-future-in-setup.patch
+++ /dev/null
@@ -1,16 +0,0 @@
-Index: common-0.9.3/setup.py
-===================================================================
---- common-0.9.3.orig/setup.py
-+++ common-0.9.3/setup.py
-@@ -17,9 +17,10 @@
- # 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
- """ Generic Setup script, takes package info from __pkginfo__.py file """
-
-+from __future__ import nested_scopes
-+
- __revision__ = '$Id: setup.py,v 1.23 2004/05/27 12:07:23 syt Exp $'
-
--from __future__ import nested_scopes
- import os
- import sys
- import shutil
diff --git a/recipes/python/python-pydirectfb/fix-directfb-detection.patch b/recipes/python/python-pydirectfb/fix-directfb-detection.patch
deleted file mode 100644
index c8b7cc805a..0000000000
--- a/recipes/python/python-pydirectfb/fix-directfb-detection.patch
+++ /dev/null
@@ -1,16 +0,0 @@
-Index: pydirectfb/setup.py
-===================================================================
---- pydirectfb.orig/setup.py
-+++ pydirectfb/setup.py
-@@ -11,9 +11,10 @@
- Check dependencies add add the flags to include_dirs, library_dirs and
- libraries. The basic logic is taken from pygame.
- """
-- command = name + '-config --version --cflags --libs 2>/dev/null'
-+ command = 'pkg-config %s --modversion --cflags --libs 2>/dev/null' % name
- try:
- config = os.popen(command).readlines()
-+ print config
- if len(config) == 0:
- raise ValueError, 'command not found'
- flags = (' '.join(config[1:]) + ' ').split()