aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2010-08-04 11:48:07 -0700
committerKhem Raj <raj.khem@gmail.com>2010-08-05 08:25:51 -0700
commit9d612c4bb9bef813bdef9e198efc5949d51905eb (patch)
tree0cd8c93bb1cd91e68fea21b864fc267a7bd2256b /recipes/python
parent8cf290da2b42dea60d7ca598f37169fed8d858c6 (diff)
downloadopenembedded-9d612c4bb9bef813bdef9e198efc5949d51905eb.tar.gz
recipes: inherit autotools instead of autotools_stage
Signed-off-by: Khem Raj <raj.khem@gmail.com> Acked-by: Martin Jansa <Martin.Jansa@gmail.com> Acked-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'recipes/python')
-rw-r--r--recipes/python/python-dbus_0.83.0.bb2
-rw-r--r--recipes/python/python-pygtk-1.2_0.6.12.bb2
2 files changed, 2 insertions, 2 deletions
diff --git a/recipes/python/python-dbus_0.83.0.bb b/recipes/python/python-dbus_0.83.0.bb
index 1d1648fbc8..9766604a87 100644
--- a/recipes/python/python-dbus_0.83.0.bb
+++ b/recipes/python/python-dbus_0.83.0.bb
@@ -8,7 +8,7 @@ PR = "ml2"
SRC_URI = "http://dbus.freedesktop.org/releases/dbus-python/dbus-python-${PV}.tar.gz"
S = "${WORKDIR}/dbus-python-${PV}"
-inherit distutils-base autotools_stage pkgconfig
+inherit distutils-base autotools pkgconfig
export BUILD_SYS
export HOST_SYS
diff --git a/recipes/python/python-pygtk-1.2_0.6.12.bb b/recipes/python/python-pygtk-1.2_0.6.12.bb
index cd8b0b3ff8..677b8b9827 100644
--- a/recipes/python/python-pygtk-1.2_0.6.12.bb
+++ b/recipes/python/python-pygtk-1.2_0.6.12.bb
@@ -12,7 +12,7 @@ SRC_URI = "ftp://ftp.gtk.org/pub/gtk/python/v1.2/${SRCNAME}-${PV}.tar.gz \
file://acinclude.m4"
S = "${WORKDIR}/${SRCNAME}-${PV}"
-inherit autotools_stage pkgconfig distutils-base
+inherit autotools pkgconfig distutils-base
EXTRA_OECONF += "--with-python-includes=${STAGING_INCDIR}/../"