summaryrefslogtreecommitdiffstats
path: root/recipes/qpe-games/labyrinth_0.7.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/qpe-games/labyrinth_0.7.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/qpe-games/labyrinth_0.7.bb')
-rw-r--r--recipes/qpe-games/labyrinth_0.7.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/recipes/qpe-games/labyrinth_0.7.bb b/recipes/qpe-games/labyrinth_0.7.bb
new file mode 100644
index 0000000000..0a43be2795
--- /dev/null
+++ b/recipes/qpe-games/labyrinth_0.7.bb
@@ -0,0 +1,25 @@
+DESCRIPTION = "A traditional (german?) boardgame"
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Helge Plehn"
+HOMEPAGE = "http://hexatrolic.i-networx.de/"
+APPNAME = "labyrinth"
+
+
+SRC_URI = "http://handhelds.org/~zecke/oe_packages/labyrinth-0.7-zecke1.tar.gz"
+
+S = "${WORKDIR}/${APPNAME}"
+
+do_install () {
+ install -d ${D}${palmtopdir}/apps/Games/
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/
+ install -d ${D}${palmtopdir}/share/games/${APPNAME}/
+
+ install -m 0644 ${S}/pics/*.png ${D}${palmtopdir}/pics/${APPNAME}/
+ install -m 0644 ${S}/${APPNAME}.desktop ${D}${palmtopdir}/apps/Games
+ install -m 0644 ${S}/labyrinth.record ${D}${palmtopdir}/share/games/${APPNAME}/
+}
+
+
+inherit opie