aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/ruby
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-10-15 20:06:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-10-21 20:28:50 -0700
commitcaa6067f7faf33200681c75843ce2e059cb1c0b4 (patch)
tree334e6f6ab9b6dea945d192cb73afda3b30dd218f /recipes/ruby
parente84f4995e257e0505fb73432cbd2a9f53cdf074b (diff)
downloadopenembedded-caa6067f7faf33200681c75843ce2e059cb1c0b4.tar.gz
Various fixes for cp argument portability
Diffstat (limited to 'recipes/ruby')
-rw-r--r--recipes/ruby/ruby-dbus_0.2.1.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/ruby/ruby-dbus_0.2.1.bb b/recipes/ruby/ruby-dbus_0.2.1.bb
index ac1a22be19..78f3b3649a 100644
--- a/recipes/ruby/ruby-dbus_0.2.1.bb
+++ b/recipes/ruby/ruby-dbus_0.2.1.bb
@@ -14,7 +14,7 @@ FILES_${PN} += "${RUBY_DIR}"
do_install() {
install -d ${D}${RUBY_DIR}
- cp -r lib/* ${D}${RUBY_DIR}
+ cp -R lib/* ${D}${RUBY_DIR}
}