summaryrefslogtreecommitdiffstats
path: root/recipes/scap/scap_0.1.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/scap/scap_0.1.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/scap/scap_0.1.bb')
-rw-r--r--recipes/scap/scap_0.1.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes/scap/scap_0.1.bb b/recipes/scap/scap_0.1.bb
new file mode 100644
index 0000000000..9ba295a7a5
--- /dev/null
+++ b/recipes/scap/scap_0.1.bb
@@ -0,0 +1,15 @@
+LICENSE = "OSL"
+PR = "r5"
+
+DESCRIPTION = "handhelds.org screen capture utility"
+SRC_URI = "file://scap.sh file://scap.desktop file://scap.png"
+
+do_install() {
+ install -d ${D}${bindir}
+ install ${WORKDIR}/scap.sh ${D}${bindir}/scap
+ install -d ${D}${datadir}/applications
+ install -m 0644 ${WORKDIR}/scap.desktop ${D}${datadir}/applications/
+ install -d ${D}${datadir}/pixmaps
+ install -m 0644 ${WORKDIR}/scap.png ${D}${datadir}/pixmaps/
+}
+