aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/stage-manager
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2010-05-06 09:55:43 +0100
committerRichard Purdie <rpurdie@linux.intel.com>2010-05-06 09:55:43 +0100
commit6bd89373503124884c7de05394b0f37b5455e333 (patch)
treede31b5d6e15fd07edadcaab96fd7731422f443a5 /recipes/stage-manager
parent71be81bcc96245abcaefcfbbc13fbec4588b1c4c (diff)
downloadopenembedded-6bd89373503124884c7de05394b0f37b5455e333.tar.gz
stagemanager-native: Sync with Poky to fix builds
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'recipes/stage-manager')
-rw-r--r--recipes/stage-manager/stagemanager-native_0.0.1.bb6
1 files changed, 4 insertions, 2 deletions
diff --git a/recipes/stage-manager/stagemanager-native_0.0.1.bb b/recipes/stage-manager/stagemanager-native_0.0.1.bb
index eb78ba6beb..733cc837ce 100644
--- a/recipes/stage-manager/stagemanager-native_0.0.1.bb
+++ b/recipes/stage-manager/stagemanager-native_0.0.1.bb
@@ -1,5 +1,5 @@
DESCRIPTION = "Helper script for packaged-staging.bbclass"
-PR = "r11"
+PR = "r12"
SRC_URI = "file://stage-manager \
file://stage-manager-ipkg \
@@ -15,10 +15,12 @@ PACKAGE_DEPENDS = " "
PATCHDEPENDENCY = ""
INHIBIT_DEFAULT_DEPS = "1"
+PSTAGING_DISABLED = "1"
+
+NATIVE_INSTALL_WORKS = "1"
do_install() {
install -d ${STAGING_BINDIR}
install -m 0755 ${WORKDIR}/stage-manager ${STAGING_BINDIR}
install -m 0755 ${WORKDIR}/stage-manager-ipkg ${STAGING_BINDIR}
install -m 0755 ${WORKDIR}/stage-manager-ipkg-build ${STAGING_BINDIR}
}
-