summaryrefslogtreecommitdiffstats
path: root/recipes/tapioca/tapioca_0.3.9.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/tapioca/tapioca_0.3.9.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/tapioca/tapioca_0.3.9.bb')
-rw-r--r--recipes/tapioca/tapioca_0.3.9.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/tapioca/tapioca_0.3.9.bb b/recipes/tapioca/tapioca_0.3.9.bb
new file mode 100644
index 0000000000..2487826998
--- /dev/null
+++ b/recipes/tapioca/tapioca_0.3.9.bb
@@ -0,0 +1,17 @@
+HOMEPAGE = "http://tapioca-voip.sourceforge.net/wiki/index.php/Tapioca"
+LICENSE = "LGPL"
+DEPENDS = "glib-2.0 dbus"
+
+inherit autotools pkgconfig
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/tapioca-voip/${P}.tar.gz"
+FILES_${PN} += "${datadir}/dbus*"
+
+do_stage () {
+ autotools_stage_all
+ install -d ${STAGING_INCDIR}/tapioca/core/
+ install -d ${STAGING_INCDIR}/tapioca/client/
+
+ install -m 644 tapioca/core/*.h ${STAGING_INCDIR}/tapioca/core/
+ install -m 644 tapioca/client/*.h ${STAGING_INCDIR}/tapioca/client/
+}