aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/timesleuth
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/timesleuth
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/timesleuth')
-rw-r--r--recipes/timesleuth/timesleuth_1.0.5.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/recipes/timesleuth/timesleuth_1.0.5.bb b/recipes/timesleuth/timesleuth_1.0.5.bb
new file mode 100644
index 0000000000..655e9fd50c
--- /dev/null
+++ b/recipes/timesleuth/timesleuth_1.0.5.bb
@@ -0,0 +1,24 @@
+DESCRIPTION = "Time Sleuth"
+SECTION = "opie/applications"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Dafydd Walters"
+HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/applications-TimeSleuth.html"
+PR = "r1"
+
+SRC_URI = "http://handhelds.org/~zecke/oe_packages/timesleuth_V1.05ern.tar.gz "
+
+PV = "1.05ern"
+S = "${WORKDIR}/timesleuth_V${PV}"
+
+APPNAME = "timesleuthqpe"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/
+ install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/
+
+}
+
+inherit opie