aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/unifdef
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2010-05-06 02:11:55 -0700
committerKhem Raj <raj.khem@gmail.com>2010-05-06 02:14:18 -0700
commit9966b81a7a1925e8960d9343147ce37208f55803 (patch)
treecfed1bf9a8bda6541f9890891ce8490e47af4b8a /recipes/unifdef
parent5469b3efd292d29357cc65a7a1bd012f18b390cc (diff)
downloadopenembedded-9966b81a7a1925e8960d9343147ce37208f55803.tar.gz
unifdef-native_2.6.18+git.bb: Fix new style staging.
Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/unifdef')
-rw-r--r--recipes/unifdef/unifdef-native_2.6.18+git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes/unifdef/unifdef-native_2.6.18+git.bb b/recipes/unifdef/unifdef-native_2.6.18+git.bb
index cce96c3edf..16a964499c 100644
--- a/recipes/unifdef/unifdef-native_2.6.18+git.bb
+++ b/recipes/unifdef/unifdef-native_2.6.18+git.bb
@@ -5,7 +5,7 @@ LICENSE = "GPL"
SRC_URI = "file://unifdef.c"
inherit native
-
+NATIVE_INSTALL_WORKS = "1"
do_compile() {
${CC} ${CFLAGS} ${LDFLAGS} -o unifdef ${WORKDIR}/unifdef.c
}
@@ -13,6 +13,6 @@ do_compile() {
NATIVE_INSTALL_WORKS = "1"
do_install() {
+ install -d ${D}${bindir}/
install -m 0755 unifdef ${D}${bindir}
}
-