aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/usrp
diff options
context:
space:
mode:
authorRoman I Khimov <khimov@altell.ru>2010-03-23 15:20:19 +0300
committerRoman I Khimov <khimov@altell.ru>2010-03-25 09:28:26 +0300
commit658ae76b938a90ac3587909f6b8525559fe57b56 (patch)
tree9216406ea230a65552429cb71c190c0e00d04c2d /recipes/usrp
parente0f9409803d6edc14608828967c0c52b5a2d182e (diff)
downloadopenembedded-658ae76b938a90ac3587909f6b8525559fe57b56.tar.gz
use PYTHON_SITEPACKAGES_DIR
Converted most of python site-packages references to PYTHON_SITEPACKAGES_DIR. Signed-off-by: Roman I Khimov <khimov@altell.ru>
Diffstat (limited to 'recipes/usrp')
-rw-r--r--recipes/usrp/usrp_0.12.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes/usrp/usrp_0.12.bb b/recipes/usrp/usrp_0.12.bb
index 6302080368..3415765f05 100644
--- a/recipes/usrp/usrp_0.12.bb
+++ b/recipes/usrp/usrp_0.12.bb
@@ -14,7 +14,7 @@ SRC_URI_append_omap5912osk = "file://usb11.patch;patch=1"
S = "${WORKDIR}/usrp-${PV}"
-inherit autotools pkgconfig
+inherit autotools pkgconfig python-dir
CXXFLAGS_powerpc += "-lstdc++"
@@ -37,5 +37,5 @@ do_stage () {
}
PACKAGES += "python-pyusrp-dbg python-pyusrp"
-FILES_python-pyusrp-dbg += "${libdir}/python*/site-packages/.debug"
+FILES_python-pyusrp-dbg += "${PYTHON_SITEPACKAGES_DIR}/.debug"
FILES_python-pyusrp = "${libdir}/python*"