aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/vnc/vnc_3.3.7.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/vnc/vnc_3.3.7.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/vnc/vnc_3.3.7.bb')
-rw-r--r--recipes/vnc/vnc_3.3.7.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/vnc/vnc_3.3.7.bb b/recipes/vnc/vnc_3.3.7.bb
new file mode 100644
index 0000000000..f0060e383d
--- /dev/null
+++ b/recipes/vnc/vnc_3.3.7.bb
@@ -0,0 +1,21 @@
+# vnc OE build file
+# Copyright (C) 2004, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+DESCRIPTION = "A Unix VNC client"
+HOMEPAGE = "http://www.realvnc.com/"
+DEPENDS = "zlib libxmu libxaw"
+LICENSE="GPL"
+
+SRC_URI="http://www.realvnc.com/dist/vnc-${PV}-unixsrc.tar.gz"
+
+S="${WORKDIR}/vnc-${PV}-unixsrc"
+
+inherit autotools
+EXTRA_OECONF = " --with-installed-zlib"
+
+do_install() {
+ install -d ${D}/usr/bin/
+ install -m 0755 vncviewer/vncviewer ${D}/usr/bin/vncviewer
+}
+