aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/vnc
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2010-04-10 11:21:48 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2010-04-12 20:07:27 +0200
commit44985d56bc556786812a0a02d6219afd31a7381d (patch)
tree9dfeab9bd98dc6408835b7359861c8dc8ea6fffb /recipes/vnc
parenta8e889754b1bdb261b85ac7de1c1f929ad597c09 (diff)
downloadopenembedded-44985d56bc556786812a0a02d6219afd31a7381d.tar.gz
recipes: move checksums to recipes from checksums.ini
* fetch all *.bb with patched utils.bbclass appending all checksums found only in checksums.ini to recipe Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes/vnc')
-rw-r--r--recipes/vnc/fbvncserver-kmodule_0.9.4.bb3
-rw-r--r--recipes/vnc/fbvncserver_0.9.4.bb3
-rw-r--r--recipes/vnc/libvncserver_0.9.1.bb3
-rw-r--r--recipes/vnc/libvncserver_0.9.bb3
-rw-r--r--recipes/vnc/tightvnc_1.3.9.bb3
-rw-r--r--recipes/vnc/vnc_3.3.7.bb3
-rw-r--r--recipes/vnc/x11vnc_0.9.4.bb3
-rw-r--r--recipes/vnc/x11vnc_0.9.7.bb3
-rw-r--r--recipes/vnc/x11vnc_0.9.8.bb3
-rw-r--r--recipes/vnc/x11vnc_0.9.9.bb3
10 files changed, 30 insertions, 0 deletions
diff --git a/recipes/vnc/fbvncserver-kmodule_0.9.4.bb b/recipes/vnc/fbvncserver-kmodule_0.9.4.bb
index 4abdb6c7b0..80751a8b25 100644
--- a/recipes/vnc/fbvncserver-kmodule_0.9.4.bb
+++ b/recipes/vnc/fbvncserver-kmodule_0.9.4.bb
@@ -23,3 +23,6 @@ do_install () {
install -d ${D}${base_libdir}/modules/${KERNEL_VERSION}/kernel/drivers/misc
install -m 0644 ${FBVNCSERVER_SYSTEM}_kbdsim.o ${D}${base_libdir}/modules/${KERNEL_VERSION}/kernel/drivers/misc/kbdsim.o
}
+
+SRC_URI[md5sum] = "01a37f17857641253541307f59dd8cc5"
+SRC_URI[sha256sum] = "e22ed10ecba059904649f344be260512fdb3cbecbd95ca965f8b5cc3ea1785b5"
diff --git a/recipes/vnc/fbvncserver_0.9.4.bb b/recipes/vnc/fbvncserver_0.9.4.bb
index 4e6ee15a86..e1744f942b 100644
--- a/recipes/vnc/fbvncserver_0.9.4.bb
+++ b/recipes/vnc/fbvncserver_0.9.4.bb
@@ -49,3 +49,6 @@ do_install () {
FILES_${PN} += " /usr/share/fbvncserver/*.jpg"
+
+SRC_URI[md5sum] = "01a37f17857641253541307f59dd8cc5"
+SRC_URI[sha256sum] = "e22ed10ecba059904649f344be260512fdb3cbecbd95ca965f8b5cc3ea1785b5"
diff --git a/recipes/vnc/libvncserver_0.9.1.bb b/recipes/vnc/libvncserver_0.9.1.bb
index 488ed0d87f..f23af16ffb 100644
--- a/recipes/vnc/libvncserver_0.9.1.bb
+++ b/recipes/vnc/libvncserver_0.9.1.bb
@@ -22,3 +22,6 @@ inherit autotools
do_stage() {
autotools_stage_all
}
+
+SRC_URI[md5sum] = "aa00efc3dabde82fde9509bfbab0aba4"
+SRC_URI[sha256sum] = "0fbda7fc37c1f360bdbeb586e48d6203a5ef56a8cfc3b78887d7d90db683f282"
diff --git a/recipes/vnc/libvncserver_0.9.bb b/recipes/vnc/libvncserver_0.9.bb
index 7aca752c0b..16a4cb1923 100644
--- a/recipes/vnc/libvncserver_0.9.bb
+++ b/recipes/vnc/libvncserver_0.9.bb
@@ -30,3 +30,6 @@ FILES_x11vnc = "${bindir}/x11vnc ${bindir}/LinuxVNC"
FILES_libvncserver-storepasswd = "${bindir}/storepasswd"
FILES_libvncserver-javaapplet = "${datadir}/fbvncserver/classes/index.vnc \
${datadir}/fbvncserver/classes/VncViewer.jar"
+
+SRC_URI[md5sum] = "4769d70bcd9d8390afb64c5eddfcd60e"
+SRC_URI[sha256sum] = "0ef94a1857e03e826825c559b5b8f07a4b412112fb9326f5eb694d5216747071"
diff --git a/recipes/vnc/tightvnc_1.3.9.bb b/recipes/vnc/tightvnc_1.3.9.bb
index 58ca15e1f7..319399437a 100644
--- a/recipes/vnc/tightvnc_1.3.9.bb
+++ b/recipes/vnc/tightvnc_1.3.9.bb
@@ -35,3 +35,6 @@ pkg_postinst_${PN}-viewer () {
pkg_prerm_${PN}-viewer () {
update-alternatives --remove ${bindir}/vncviewer vncviewer tightvncviewer 100
}
+
+SRC_URI[md5sum] = "80b904d4a10fccee9045d0feeaa65df8"
+SRC_URI[sha256sum] = "56062708bb547425f8e8f0f9c571d4fa06fcc89a11146a5b15c608fd8debdb80"
diff --git a/recipes/vnc/vnc_3.3.7.bb b/recipes/vnc/vnc_3.3.7.bb
index f0060e383d..82030e7d87 100644
--- a/recipes/vnc/vnc_3.3.7.bb
+++ b/recipes/vnc/vnc_3.3.7.bb
@@ -19,3 +19,6 @@ do_install() {
install -m 0755 vncviewer/vncviewer ${D}/usr/bin/vncviewer
}
+
+SRC_URI[md5sum] = "511ffbc8ed8d9df82e7c67852164728c"
+SRC_URI[sha256sum] = "ee1faf72ef745a7d96e44cb4797d92a8cd2c9e290dfe602fae0fd955a11d4f3a"
diff --git a/recipes/vnc/x11vnc_0.9.4.bb b/recipes/vnc/x11vnc_0.9.4.bb
index 400abc8904..2d63b0a814 100644
--- a/recipes/vnc/x11vnc_0.9.4.bb
+++ b/recipes/vnc/x11vnc_0.9.4.bb
@@ -10,3 +10,6 @@ PR = "r0"
SRC_URI = "${SOURCEFORGE_MIRROR}/libvncserver/x11vnc-${PV}.tar.gz"
inherit autotools
+
+SRC_URI[md5sum] = "0683a56108ca6d0c4329c7b9a5b7fbde"
+SRC_URI[sha256sum] = "e3f8a224af7a8df4defc2c0b3567e1a697486443a2e073fa56122c4a4e439d65"
diff --git a/recipes/vnc/x11vnc_0.9.7.bb b/recipes/vnc/x11vnc_0.9.7.bb
index f3d706be5b..c1c093ea86 100644
--- a/recipes/vnc/x11vnc_0.9.7.bb
+++ b/recipes/vnc/x11vnc_0.9.7.bb
@@ -8,3 +8,6 @@ DEPENDS = "openssl virtual/libx11 libxtst libxext avahi jpeg zlib"
SRC_URI = "${SOURCEFORGE_MIRROR}/libvncserver/x11vnc-${PV}.tar.gz"
inherit autotools
+
+SRC_URI[md5sum] = "30a167577f657909b3355421e14e2ddb"
+SRC_URI[sha256sum] = "fd21224ec09ca5294ba0627433e4d2cb726d389c7818d162f152374e6d693342"
diff --git a/recipes/vnc/x11vnc_0.9.8.bb b/recipes/vnc/x11vnc_0.9.8.bb
index fd29d278e0..a7ecde75f6 100644
--- a/recipes/vnc/x11vnc_0.9.8.bb
+++ b/recipes/vnc/x11vnc_0.9.8.bb
@@ -10,3 +10,6 @@ SRC_URI = "${SOURCEFORGE_MIRROR}/libvncserver/x11vnc-${PV}.tar.gz \
file://x11vnc-0.9.8-xshm-header-fix.patch;patch=1"
inherit autotools
+
+SRC_URI[md5sum] = "13e41380fe9ba2581db180061d1cbd22"
+SRC_URI[sha256sum] = "235549a5dad84c20c6d4aba920d95e3b98999b91ca5347bdde22fa0326818342"
diff --git a/recipes/vnc/x11vnc_0.9.9.bb b/recipes/vnc/x11vnc_0.9.9.bb
index 9982d42510..b6ce2b6998 100644
--- a/recipes/vnc/x11vnc_0.9.9.bb
+++ b/recipes/vnc/x11vnc_0.9.9.bb
@@ -8,3 +8,6 @@ DEPENDS = "libxinerama openssl virtual/libx11 libxtst libxext avahi jpeg zlib"
SRC_URI = "${SOURCEFORGE_MIRROR}/libvncserver/x11vnc-${PV}.tar.gz"
inherit autotools
+
+SRC_URI[md5sum] = "874008821a0588a73ec7fbe09b747bb0"
+SRC_URI[sha256sum] = "6b960267b1f842efe5fb76b5d36fbee79ca8ea31528ee83877623e1cca0fbbe9"