aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/webkit/webkit-gtk/configure.ac
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2009-03-28 13:34:36 +0100
committerKoen Kooi <koen@openembedded.org>2009-03-28 13:34:36 +0100
commitadc3749d8ca13c9983f3a0706092b62c6c52c0ab (patch)
treede2543c27d947a528606daee27cd14167c5f65b1 /recipes/webkit/webkit-gtk/configure.ac
parent5b6bb392f249d2d9fe6b3f8a2a5d29d507eb8e49 (diff)
downloadopenembedded-adc3749d8ca13c9983f3a0706092b62c6c52c0ab.tar.gz
webkit-gtk: bump SRCREV
* runtime tested on beagleboard with midori and epiphany
Diffstat (limited to 'recipes/webkit/webkit-gtk/configure.ac')
-rw-r--r--recipes/webkit/webkit-gtk/configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/recipes/webkit/webkit-gtk/configure.ac b/recipes/webkit/webkit-gtk/configure.ac
index 2535c3181f..ad13dea585 100644
--- a/recipes/webkit/webkit-gtk/configure.ac
+++ b/recipes/webkit/webkit-gtk/configure.ac
@@ -190,6 +190,7 @@ LIBSOUP_REQUIRED_VERSION=2.25.91
LIBXSLT_REQUIRED_VERSION=1.1.7
SQLITE_REQUIRED_VERSION=3.0
GSTREAMER_REQUIRED_VERSION=0.10
+GNOME_KEYRING_REQUIRED_VERSION=2.26.0
# Available modules
#
@@ -529,7 +530,7 @@ AC_SUBST([LIBSOUP_LIBS])
if test "$enable_gnomekeyring" = "yes"; then
PKG_CHECK_MODULES([GNOMEKEYRING],
- [gnome-keyring-1])
+ [gnome-keyring-1 >= $GNOME_KEYRING_REQUIRED_VERSION])
AC_SUBST([GNOMEKEYRING_CFLAGS])
AC_SUBST([GNOMEKEYRING_LIBS])
fi