aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/wireshark
diff options
context:
space:
mode:
authorAndreas Oberritter <obi@opendreambox.org>2011-01-28 20:12:36 +0000
committerAndreas Oberritter <obi@opendreambox.org>2011-01-28 20:16:48 +0000
commit6bf99a5ba5ea856bc18a452608ae7ca767e2bf5e (patch)
treea82a6aacadbb1123f5315eb3dcfde59730e92edd /recipes/wireshark
parent11b9edffca1f88b167720b0b95d97fea28037b18 (diff)
downloadopenembedded-6bf99a5ba5ea856bc18a452608ae7ca767e2bf5e.tar.gz
wireshark: fix RDEPENDS version syntax
Signed-off-by: Andreas Oberritter <obi@opendreambox.org>
Diffstat (limited to 'recipes/wireshark')
-rw-r--r--recipes/wireshark/wireshark_1.2.6.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/recipes/wireshark/wireshark_1.2.6.bb b/recipes/wireshark/wireshark_1.2.6.bb
index 610db05e02..cbd9c6065d 100644
--- a/recipes/wireshark/wireshark_1.2.6.bb
+++ b/recipes/wireshark/wireshark_1.2.6.bb
@@ -29,10 +29,10 @@ FILES_${PN}-tshark = "${bindir}/tshark"
FILES_${PN}-tshark-dbg = "${bindir}/.debug/tshark"
RDEPENDS_${PN}-tshark += "libsmi-mibs libsmi-pibs ${PN}-data"
RDEPENDS_${PN}-wireshark += "libsmi-mibs libsmi-pibs ${PN}-data"
-RCONFLICTS_${PN}-tshark = "tshark wireshark (<1.0.5)"
-RREPLACES_${PN}-tshark = "tshark wireshark (<1.0.5)"
-RCONFLICTS_${PN}-wireshark = "tshark wireshark (<1.0.5)"
-RREPLACES_${PN}-wireshark = "tshark wireshark (<1.0.5)"
+RCONFLICTS_${PN}-tshark = "tshark wireshark (<= 1.0.5)"
+RREPLACES_${PN}-tshark = "tshark wireshark (<= 1.0.5)"
+RCONFLICTS_${PN}-wireshark = "tshark wireshark (<= 1.0.5)"
+RREPLACES_${PN}-wireshark = "tshark wireshark (<= 1.0.5)"
PACKAGES += "${PN}-plugins-dbg ${PN}-plugins"
FILES_${PN}-plugins = "${libdir}/wireshark/plugins/${PV}/*.so ${libdir}/wireshark/plugins/${PV}/*.la"
@@ -54,8 +54,8 @@ FILES_${PN}-dev = ""
FILES_${PN}-dbg = ""
ALLOW_EMPTY_${PN} = "1"
RDEPENDS_${PN} = "${PN}-tshark ${PN}-wireshark ${PN}-plugins ${PN}-data"
-RCONFLICTS_${PN} = "tshark wireshark (<1.0.5)"
-RREPLACES_${PN} = "tshark wireshark (<1.0.5)"
+RCONFLICTS_${PN} = "tshark wireshark (<= 1.0.5)"
+RREPLACES_${PN} = "tshark wireshark (<= 1.0.5)"
inherit autotools