aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xml-commons
diff options
context:
space:
mode:
authorMartin Jansa <Martin.Jansa@gmail.com>2010-04-10 11:21:48 +0200
committerMartin Jansa <Martin.Jansa@gmail.com>2010-04-12 20:07:27 +0200
commit44985d56bc556786812a0a02d6219afd31a7381d (patch)
tree9dfeab9bd98dc6408835b7359861c8dc8ea6fffb /recipes/xml-commons
parenta8e889754b1bdb261b85ac7de1c1f929ad597c09 (diff)
downloadopenembedded-44985d56bc556786812a0a02d6219afd31a7381d.tar.gz
recipes: move checksums to recipes from checksums.ini
* fetch all *.bb with patched utils.bbclass appending all checksums found only in checksums.ini to recipe Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
Diffstat (limited to 'recipes/xml-commons')
-rw-r--r--recipes/xml-commons/dom4j_1.6.1.bb5
-rw-r--r--recipes/xml-commons/jaxen_1.1.1.bb5
-rw-r--r--recipes/xml-commons/jaxme_0.5.2.bb5
-rw-r--r--recipes/xml-commons/jaxp1.3_1.3.04.bb3
-rw-r--r--recipes/xml-commons/jdom_1.1.bb3
-rw-r--r--recipes/xml-commons/xml-commons-resolver1.1_1.2.bb3
-rw-r--r--recipes/xml-commons/xom_1.1.bb5
-rw-r--r--recipes/xml-commons/xpp2_2.1.10.bb3
-rw-r--r--recipes/xml-commons/xpp3_1.1.3.4.O.bb3
9 files changed, 35 insertions, 0 deletions
diff --git a/recipes/xml-commons/dom4j_1.6.1.bb b/recipes/xml-commons/dom4j_1.6.1.bb
index 343e1d9225..59476b55c3 100644
--- a/recipes/xml-commons/dom4j_1.6.1.bb
+++ b/recipes/xml-commons/dom4j_1.6.1.bb
@@ -28,3 +28,8 @@ do_compile() {
fastjar -C build -c -f ${JARFILENAME} .
}
+
+SRC_URI[md5sum] = "1e7ef6d20939315714de4a8502f27b2d"
+SRC_URI[sha256sum] = "01b4abf86bce337a2a900bf121b3107320ba63b4c0f352e1922fbec6e0736c6f"
+SRC_URI[md5sum] = "084ebfe4a816058f8ff6bd731fa70df4"
+SRC_URI[sha256sum] = "0415d721259acf95c564fb84606bb17f6227c1cc444e89b78d1cd9903c1c88dc"
diff --git a/recipes/xml-commons/jaxen_1.1.1.bb b/recipes/xml-commons/jaxen_1.1.1.bb
index d78f303cde..840fdc842f 100644
--- a/recipes/xml-commons/jaxen_1.1.1.bb
+++ b/recipes/xml-commons/jaxen_1.1.1.bb
@@ -26,3 +26,8 @@ do_compile() {
fastjar -C build -c -f ${JARFILENAME} .
}
+
+SRC_URI[md5sum] = "b598ae6b7e765a92e13667b0a80392f4"
+SRC_URI[sha256sum] = "f24ae604a20da87e3716bb1d441c483e56479eaef4e99888f41be06059790bca"
+SRC_URI[md5sum] = "22745cbaaddb12884ed8ee09083d8fe2"
+SRC_URI[sha256sum] = "a13549087141be24ad176b659afdc2c675f1ffa5288ff999a193d6d44a282056"
diff --git a/recipes/xml-commons/jaxme_0.5.2.bb b/recipes/xml-commons/jaxme_0.5.2.bb
index c5bf4fbe9d..2b4a1003eb 100644
--- a/recipes/xml-commons/jaxme_0.5.2.bb
+++ b/recipes/xml-commons/jaxme_0.5.2.bb
@@ -64,3 +64,8 @@ jaxme_build() {
fastjar -C $2 -c -f $4 .
}
+
+SRC_URI[md5sum] = "084ebfe4a816058f8ff6bd731fa70df4"
+SRC_URI[sha256sum] = "0415d721259acf95c564fb84606bb17f6227c1cc444e89b78d1cd9903c1c88dc"
+SRC_URI[md5sum] = "0d68db4a1ada5c91bcbf53cefd0c2fd7"
+SRC_URI[sha256sum] = "4dc49a7260ef90a6dc6611b7e96b9f047d507589736d4a2ad6efbe3edfc6fba6"
diff --git a/recipes/xml-commons/jaxp1.3_1.3.04.bb b/recipes/xml-commons/jaxp1.3_1.3.04.bb
index f66ae574fa..c33863047e 100644
--- a/recipes/xml-commons/jaxp1.3_1.3.04.bb
+++ b/recipes/xml-commons/jaxp1.3_1.3.04.bb
@@ -22,3 +22,6 @@ do_compile() {
fastjar -c -m manifest.commons -f ${JARFILENAME} -C build .
}
+
+SRC_URI[md5sum] = "5536f87a816c766f4999ed60593a8701"
+SRC_URI[sha256sum] = "8e8a412aeb95644eaf14ec1a5cfd04833e38cac4a01b83d73d7de2368a35a597"
diff --git a/recipes/xml-commons/jdom_1.1.bb b/recipes/xml-commons/jdom_1.1.bb
index e4be922b9e..1a77f057cb 100644
--- a/recipes/xml-commons/jdom_1.1.bb
+++ b/recipes/xml-commons/jdom_1.1.bb
@@ -21,3 +21,6 @@ do_compile() {
fastjar -C build -c -f ${JARFILENAME} .
}
+
+SRC_URI[md5sum] = "22745cbaaddb12884ed8ee09083d8fe2"
+SRC_URI[sha256sum] = "a13549087141be24ad176b659afdc2c675f1ffa5288ff999a193d6d44a282056"
diff --git a/recipes/xml-commons/xml-commons-resolver1.1_1.2.bb b/recipes/xml-commons/xml-commons-resolver1.1_1.2.bb
index 9059dba28a..07421ab20b 100644
--- a/recipes/xml-commons/xml-commons-resolver1.1_1.2.bb
+++ b/recipes/xml-commons/xml-commons-resolver1.1_1.2.bb
@@ -33,3 +33,6 @@ do_compile() {
fastjar -C build -c -m src/manifest.resolver -f ${JARFILENAME} org
}
+
+SRC_URI[md5sum] = "46d52acdb67ba60f0156043f30108766"
+SRC_URI[sha256sum] = "55dbe7bd56452c175320ce9a97b752252c5537427221323c72e9b9c1ac221efe"
diff --git a/recipes/xml-commons/xom_1.1.bb b/recipes/xml-commons/xom_1.1.bb
index 1ef64a49f2..1b91e70b2a 100644
--- a/recipes/xml-commons/xom_1.1.bb
+++ b/recipes/xml-commons/xom_1.1.bb
@@ -35,3 +35,8 @@ do_compile() {
fastjar -C build -c -f ${JARFILENAME} .
}
+
+SRC_URI[md5sum] = "e5ae82568d7b1faeb950140c34fbbcb1"
+SRC_URI[sha256sum] = "d648fd1f7b7437123afa63df06f6a6409a0487c99ca8f8beba75aaa474d65818"
+SRC_URI[md5sum] = "b598ae6b7e765a92e13667b0a80392f4"
+SRC_URI[sha256sum] = "f24ae604a20da87e3716bb1d441c483e56479eaef4e99888f41be06059790bca"
diff --git a/recipes/xml-commons/xpp2_2.1.10.bb b/recipes/xml-commons/xpp2_2.1.10.bb
index 0321ea65fa..2239173eeb 100644
--- a/recipes/xml-commons/xpp2_2.1.10.bb
+++ b/recipes/xml-commons/xpp2_2.1.10.bb
@@ -29,3 +29,6 @@ do_compile() {
fastjar -C build-oe -c -f ${JARFILENAME} .
}
+
+SRC_URI[md5sum] = "865ca4e2496c215d301b57450137626f"
+SRC_URI[sha256sum] = "ad82569b809e29c19b8223feaa12923f97bb4bbc942ff985857f9d853db489cf"
diff --git a/recipes/xml-commons/xpp3_1.1.3.4.O.bb b/recipes/xml-commons/xpp3_1.1.3.4.O.bb
index ff8b13d076..11b82abfef 100644
--- a/recipes/xml-commons/xpp3_1.1.3.4.O.bb
+++ b/recipes/xml-commons/xpp3_1.1.3.4.O.bb
@@ -48,3 +48,6 @@ do_stage_append() {
FILES_libxpp3-xpath-java = "${datadir}/java/xpp3-xpath*"
+
+SRC_URI[md5sum] = "e1b6aeaad1cd06e64568aae1a507d5c6"
+SRC_URI[sha256sum] = "404c0cd332f54ecf9807dc86d365c17dcffab669994c9dcbbad31fbc4b59f811"