aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/zrally/zrally_0.90.bb
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
committerDenys Dmytriyenko <denis@denix.org>2009-03-17 14:32:59 -0400
commit709c4d66e0b107ca606941b988bad717c0b45d9b (patch)
tree37ee08b1eb308f3b2b6426d5793545c38396b838 /recipes/zrally/zrally_0.90.bb
parentfa6cd5a3b993f16c27de4ff82b42684516d433ba (diff)
downloadopenembedded-709c4d66e0b107ca606941b988bad717c0b45d9b.tar.gz
rename packages/ to recipes/ per earlier agreement
See links below for more details: http://thread.gmane.org/gmane.comp.handhelds.openembedded/21326 http://thread.gmane.org/gmane.comp.handhelds.openembedded/21816 Signed-off-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Mike Westerhof <mwester@dls.net> Acked-by: Philip Balister <philip@balister.org> Acked-by: Khem Raj <raj.khem@gmail.com> Acked-by: Marcin Juszkiewicz <hrw@openembedded.org> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/zrally/zrally_0.90.bb')
-rw-r--r--recipes/zrally/zrally_0.90.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/recipes/zrally/zrally_0.90.bb b/recipes/zrally/zrally_0.90.bb
new file mode 100644
index 0000000000..ecf3fcf9fc
--- /dev/null
+++ b/recipes/zrally/zrally_0.90.bb
@@ -0,0 +1,24 @@
+DESCRIPTION = "ZRally is a top view race game which offers the player mulitple \
+tracks and multiple skill levels."
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Kevin Greenhaw <kevin_greenhaw@email.com>"
+HOMEPAGE = "http://zrally.sourceforge.net/zrally.html"
+APPNAME = "zrally"
+APPTYPE = "binary"
+APPDESKTOP = "${WORKDIR}"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/zrally/zrally_0.90_src.tar.gz \
+file://dir.patch;patch=1;pnum=0"
+
+S = "${WORKDIR}"
+
+inherit opie
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/track_pics/
+ install -m 0644 track_pics/*.png ${D}${palmtopdir}/pics/${APPNAME}/track_pics/
+ install -m 0644 track_pics/ZRallyIcon.png ${D}${palmtopdir}/pics/
+}
+