aboutsummaryrefslogtreecommitdiffstats
path: root/recipes
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2010-06-02 10:37:21 -0700
committerKhem Raj <raj.khem@gmail.com>2010-06-02 10:37:21 -0700
commit1e641a55aad361df9049fa82f321c41ed5863cdd (patch)
treecbe306f8dd46aee2aad981f0f2e5e504e51b5ce1 /recipes
parent0e3aefdda5ba74c8c9762fbdd6a619299a5062a4 (diff)
downloadopenembedded-1e641a55aad361df9049fa82f321c41ed5863cdd.tar.gz
qemu: When using _append we dont need +=
Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes')
-rw-r--r--recipes/qemu/qemu_0.12.3.bb2
-rw-r--r--recipes/qemu/qemu_0.12.4.bb2
2 files changed, 2 insertions, 2 deletions
diff --git a/recipes/qemu/qemu_0.12.3.bb b/recipes/qemu/qemu_0.12.3.bb
index 9ee512d31d..96415aa38f 100644
--- a/recipes/qemu/qemu_0.12.3.bb
+++ b/recipes/qemu/qemu_0.12.3.bb
@@ -32,7 +32,7 @@ S = "${WORKDIR}/qemu-${PV}"
EXTRA_OECONF += " --disable-curl --disable-sdl --disable-strip"
-EXTRA_OECONF_append_virtclass-native += " --extra-cflags="-I${STAGING_INCDIR_NATIVE}""
+EXTRA_OECONF_append_virtclass-native = " --extra-cflags="-I${STAGING_INCDIR_NATIVE}""
inherit autotools
diff --git a/recipes/qemu/qemu_0.12.4.bb b/recipes/qemu/qemu_0.12.4.bb
index 7013702d9f..4ccd709fcc 100644
--- a/recipes/qemu/qemu_0.12.4.bb
+++ b/recipes/qemu/qemu_0.12.4.bb
@@ -29,7 +29,7 @@ S = "${WORKDIR}/qemu-${PV}"
EXTRA_OECONF += " --disable-curl --disable-sdl --disable-strip \
"
-EXTRA_OECONF_append_virtclass-native += " --extra-cflags="-I${STAGING_INCDIR_NATIVE}""
+EXTRA_OECONF_append_virtclass-native = " --extra-cflags="-I${STAGING_INCDIR_NATIVE}""
inherit autotools