aboutsummaryrefslogtreecommitdiffstats
path: root/recipes
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2010-08-21 12:06:23 -0700
committerKhem Raj <raj.khem@gmail.com>2010-08-21 12:07:52 -0700
commit840089ec48b2c281625e7485030aba69f3213212 (patch)
tree76e6a8ea9b9805135c8f2fa33d09cda98ba06de8 /recipes
parente6461ca12c15fb08e476389dbab9ef3323dd75fd (diff)
downloadopenembedded-840089ec48b2c281625e7485030aba69f3213212.tar.gz
Revert "recipes: Replace ${PN} override with pn-${PN} for PACKAGE_ARCH"
This reverts commit 4e9905b2be6438156dc8ad88839de04e91c922ec. pn-${PN} is different override can not be used in all cases here. Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes')
-rw-r--r--recipes/fbreader/fbreader_0.8.2a.bb2
-rw-r--r--recipes/freesmartphone/frameworkd_git.bb2
-rw-r--r--recipes/miniinit/miniinit.bb2
-rw-r--r--recipes/mipl-mipv6/mipv6_1.1-v2.4.26.bb2
-rw-r--r--recipes/mipl-mipv6/mipv6_2.0.2.bb2
-rw-r--r--recipes/obsolete/shr/alsa-scenarii-shr_git.bb2
-rw-r--r--recipes/openmoko2/openmoko-alsa-scenarios_svn.bb2
-rw-r--r--recipes/shadow/shadow.inc2
-rw-r--r--recipes/shr/frameworkd-config-shr_git.bb2
-rw-r--r--recipes/sysvinit/sysvinit_2.86.bb2
-rw-r--r--recipes/usb-gadget-mode/usb-gadget-mode.bb2
11 files changed, 11 insertions, 11 deletions
diff --git a/recipes/fbreader/fbreader_0.8.2a.bb b/recipes/fbreader/fbreader_0.8.2a.bb
index c1a24804c3..50e27c5517 100644
--- a/recipes/fbreader/fbreader_0.8.2a.bb
+++ b/recipes/fbreader/fbreader_0.8.2a.bb
@@ -8,7 +8,7 @@ PR = "r7"
# The RESOLUTION is defined at compile time which makes
# this package MACHINE specific.
-PACKAGE_ARCH_pn-${PN} = "${MACHINE_ARCH}"
+PACKAGE_ARCH_${PN} = "${MACHINE_ARCH}"
SRC_URI = "http://www.fbreader.org/obsolete/fbreader-sources-${PV}.tgz \
file://fbreader-0.8.2a_buildsys_oe.patch \
diff --git a/recipes/freesmartphone/frameworkd_git.bb b/recipes/freesmartphone/frameworkd_git.bb
index 4690e24590..e47e66551e 100644
--- a/recipes/freesmartphone/frameworkd_git.bb
+++ b/recipes/freesmartphone/frameworkd_git.bb
@@ -78,7 +78,7 @@ RRECOMMENDS_${PN} += "\
"
PACKAGES =+ "${PN}-config"
-PACKAGE_ARCH_pn-${PN}-config = "${MACHINE_ARCH}"
+PACKAGE_ARCH_${PN}-config = "${MACHINE_ARCH}"
# machine specific stuff, should ideally be elsewhere
# - recommend MUXer on platforms that require one
diff --git a/recipes/miniinit/miniinit.bb b/recipes/miniinit/miniinit.bb
index e6986a70c9..054c1bdae9 100644
--- a/recipes/miniinit/miniinit.bb
+++ b/recipes/miniinit/miniinit.bb
@@ -4,7 +4,7 @@ LICENSE = "GPL"
# SERIAL_CONSOLE is generally defined by the MACHINE .conf.
# Set PACKAGE_ARCH appropriately.
-PACKAGE_ARCH_pn-${PN} = "${MACHINE_ARCH}"
+PACKAGE_ARCH_${PN} = "${MACHINE_ARCH}"
SRC_URI = "file://rcS file://inittab"
diff --git a/recipes/mipl-mipv6/mipv6_1.1-v2.4.26.bb b/recipes/mipl-mipv6/mipv6_1.1-v2.4.26.bb
index d977589e9d..913a388a21 100644
--- a/recipes/mipl-mipv6/mipv6_1.1-v2.4.26.bb
+++ b/recipes/mipl-mipv6/mipv6_1.1-v2.4.26.bb
@@ -6,7 +6,7 @@ DEPENDS = "virtual/kernel"
LICENSE = "GPL"
CFLAGS =+ "-I${S}/include -I${STAGING_KERNEL_DIR}/include"
-PACKAGE_ARCH_pn-${PN} = "${MACHINE_ARCH}"
+PACKAGE_ARCH_${PN} = "${MACHINE_ARCH}"
PR ="r3"
diff --git a/recipes/mipl-mipv6/mipv6_2.0.2.bb b/recipes/mipl-mipv6/mipv6_2.0.2.bb
index 0549ae2b8b..ae20101870 100644
--- a/recipes/mipl-mipv6/mipv6_2.0.2.bb
+++ b/recipes/mipl-mipv6/mipv6_2.0.2.bb
@@ -19,7 +19,7 @@ do_install() {
oe_runmake sbindir="${D}${sbindir}" initdir="${D}${sysconfdir}/init.d" mandir="${D}${mandir}" docdir="${D}${docdir}/mobile-ip6" NETWORK_MIP6_CONF="${D}${sysconfdir}" install
}
-PACKAGE_ARCH_pn-${PN} = "${MACHINE_ARCH}"
+PACKAGE_ARCH_${PN} = "${MACHINE_ARCH}"
SRC_URI[md5sum] = "2cf58dca0ab3c38223e25dbecba8ed37"
diff --git a/recipes/obsolete/shr/alsa-scenarii-shr_git.bb b/recipes/obsolete/shr/alsa-scenarii-shr_git.bb
index ab3e083a68..35bf569112 100644
--- a/recipes/obsolete/shr/alsa-scenarii-shr_git.bb
+++ b/recipes/obsolete/shr/alsa-scenarii-shr_git.bb
@@ -17,7 +17,7 @@ do_install() {
install -m 644 ${S}/stereoout.state ${D}${sysconfdir}/asound.state
}
-PACKAGE_ARCH_pn-${PN} = "${MACHINE_ARCH}"
+PACKAGE_ARCH_${PN} = "${MACHINE_ARCH}"
FILES_${PN} += "${datadir}/shr"
diff --git a/recipes/openmoko2/openmoko-alsa-scenarios_svn.bb b/recipes/openmoko2/openmoko-alsa-scenarios_svn.bb
index 7014919cbd..315ea4d1b9 100644
--- a/recipes/openmoko2/openmoko-alsa-scenarios_svn.bb
+++ b/recipes/openmoko2/openmoko-alsa-scenarios_svn.bb
@@ -20,6 +20,6 @@ do_install() {
install -m 644 ${S}/stereoout.state ${D}${sysconfdir}/asound.state
}
-PACKAGE_ARCH_pn-${PN} = "${MACHINE_ARCH}"
+PACKAGE_ARCH_${PN} = "${MACHINE_ARCH}"
FILES_${PN} += "${datadir}/openmoko"
diff --git a/recipes/shadow/shadow.inc b/recipes/shadow/shadow.inc
index 3da1da8eca..f1476b7b85 100644
--- a/recipes/shadow/shadow.inc
+++ b/recipes/shadow/shadow.inc
@@ -11,7 +11,7 @@ LICENSE = "BSD"
SECTION = "base"
DEPENDS += "${@base_contains('DISTRO_FEATURES', 'pam', 'libpam', '', d)}"
-PACKAGE_ARCH_pn-${PN} = "${MACHINE_ARCH}"
+PACKAGE_ARCH_${PN} = "${MACHINE_ARCH}"
INC_PR = "r17"
diff --git a/recipes/shr/frameworkd-config-shr_git.bb b/recipes/shr/frameworkd-config-shr_git.bb
index cf2a534f89..bc7284f217 100644
--- a/recipes/shr/frameworkd-config-shr_git.bb
+++ b/recipes/shr/frameworkd-config-shr_git.bb
@@ -60,7 +60,7 @@ do_install_append() {
install -m 0644 ${CONF_PATH}/*.wav ${D}${datadir}/sounds/
}
-PACKAGE_ARCH_pn-${PN} = "${MACHINE_ARCH}"
+PACKAGE_ARCH_${PN} = "${MACHINE_ARCH}"
# - add wmiconfig for wireless configuration
RDEPENDS_${PN}_append_om-gta02 = " wmiconfig"
diff --git a/recipes/sysvinit/sysvinit_2.86.bb b/recipes/sysvinit/sysvinit_2.86.bb
index d75cb32048..40c642ab45 100644
--- a/recipes/sysvinit/sysvinit_2.86.bb
+++ b/recipes/sysvinit/sysvinit_2.86.bb
@@ -6,7 +6,7 @@ PR = "r58"
# USE_VT and SERIAL_CONSOLE are generally defined by the MACHINE .conf.
# Set PACKAGE_ARCH appropriately.
-PACKAGE_ARCH_pn-${PN}-inittab = "${MACHINE_ARCH}"
+PACKAGE_ARCH_${PN}-inittab = "${MACHINE_ARCH}"
RDEPENDS_${PN} = "${PN}-inittab"
diff --git a/recipes/usb-gadget-mode/usb-gadget-mode.bb b/recipes/usb-gadget-mode/usb-gadget-mode.bb
index d7fbb35cd1..aa0f76eb49 100644
--- a/recipes/usb-gadget-mode/usb-gadget-mode.bb
+++ b/recipes/usb-gadget-mode/usb-gadget-mode.bb
@@ -37,5 +37,5 @@ pkg_postrm_${PN}() {
update-rc.d -f usb-gadget remove
}
-PACKAGE_ARCH_pn-${PN} = "${MACHINE_ARCH}"
+PACKAGE_ARCH_${PN} = "${MACHINE_ARCH}"