summaryrefslogtreecommitdiffstats
path: root/recipes
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-08-18 19:38:21 +0200
committerFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-08-18 19:38:21 +0200
commit2bef960ae3687bd98e02e053950159eea11fd4b1 (patch)
treebea824eb1e6eca1aa7bacb5d523d4013f8b3296b /recipes
parent1409e393ee38fa5dbfc2c99eb5fec4da07183bc9 (diff)
downloadopenembedded-2bef960ae3687bd98e02e053950159eea11fd4b1.tar.gz
cdparanoia: oe-stylized
Signed-off-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes')
-rw-r--r--recipes/cdparanoia/cdparanoia_svn.bb24
1 files changed, 13 insertions, 11 deletions
diff --git a/recipes/cdparanoia/cdparanoia_svn.bb b/recipes/cdparanoia/cdparanoia_svn.bb
index 56a54504ac..0f81d6cf2f 100644
--- a/recipes/cdparanoia/cdparanoia_svn.bb
+++ b/recipes/cdparanoia/cdparanoia_svn.bb
@@ -1,25 +1,27 @@
# cdparanoia OE build file
# Copyright (C) 2005, Advanced Micro Devices, Inc. All Rights Reserved
# Released under the MIT license (see packages/COPYING)
+
+PR = "r2"
LICENSE = "GPL"
+
PV = "10.2+svnr${SRCPV}"
-PR = "r2"
+SRCREV = "16684"
SRC_URI = "svn://svn.xiph.org/trunk;module=cdparanoia;proto=http \
- file://fixes10.patch \
- file://Makefile.in.patch \
- file://interface_Makefile.in.patch \
- file://paranoia_Makefile.in.patch \
- file://configure.in.patch "
+ file://fixes10.patch \
+ file://Makefile.in.patch \
+ file://interface_Makefile.in.patch \
+ file://paranoia_Makefile.in.patch \
+ file://configure.in.patch "
-SRCREV = "16684"
S = "${WORKDIR}/cdparanoia"
+PARALLEL_MAKE = ""
+
inherit autotools
do_install() {
- oe_runmake BINDIR="${D}/usr/bin" MANDIR="${D}/usr/share/man/" \
- INCLUDEDIR="${D}/usr/include/" LIBDIR="${D}/usr/lib" install
+ oe_runmake BINDIR="${D}/usr/bin" MANDIR="${D}/usr/share/man/" \
+ INCLUDEDIR="${D}/usr/include/" LIBDIR="${D}/usr/lib" install
}
-
-PARALLEL_MAKE = ""