aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/e17/e-tasks_svn.bb5
-rw-r--r--recipes/shr/shr-launcher_svn.bb5
2 files changed, 6 insertions, 4 deletions
diff --git a/recipes/e17/e-tasks_svn.bb b/recipes/e17/e-tasks_svn.bb
index 3e220139da..9556e146d6 100644
--- a/recipes/e17/e-tasks_svn.bb
+++ b/recipes/e17/e-tasks_svn.bb
@@ -14,8 +14,9 @@ SRC_URI = "svn://e-tasks.googlecode.com/svn/trunk;module=.;proto=http"
S = "${WORKDIR}"
do_configure_prepend() {
- rm -f ${S}/config.log
- rm -f ${S}/config.status
+ # all links to /usr/share/automake-1.10/
+ rm -f ${S}/depcomp ${S}/config.guess ${S}/config.sub ${S}/INSTALL ${S}/install-sh ${S}/missing
+ touch ${S}/INSTALL
}
do_install_append() {
diff --git a/recipes/shr/shr-launcher_svn.bb b/recipes/shr/shr-launcher_svn.bb
index a9da5a6d37..807d3a2cea 100644
--- a/recipes/shr/shr-launcher_svn.bb
+++ b/recipes/shr/shr-launcher_svn.bb
@@ -11,8 +11,9 @@ PR = "r4"
SRC_URI = "svn://shr-launcher.googlecode.com/svn/trunk;module=.;proto=http"
do_configure_prepend() {
- rm -f ${S}/config.log
- rm -f ${S}/config.status
+ # all links to /usr/share/automake-1.10/
+ rm -f ${S}/depcomp ${S}/config.guess ${S}/config.sub ${S}/INSTALL ${S}/install-sh ${S}/missing
+ touch ${S}/INSTALL
}
S = "${WORKDIR}"