aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/ti/ti-devshell.bb5
1 files changed, 4 insertions, 1 deletions
diff --git a/recipes/ti/ti-devshell.bb b/recipes/ti/ti-devshell.bb
index 3b9dcc8563..0eba7991a8 100644
--- a/recipes/ti/ti-devshell.bb
+++ b/recipes/ti/ti-devshell.bb
@@ -1,11 +1,12 @@
DESCRIPTION = "Runs a shell in an environment as emitted by BitBake to execute tasks"
LICENSE = "GPL"
+PR = "r1"
+
inherit autotools pkgconfig
require ti-paths.inc
-
do_configure() {
:
}
@@ -50,6 +51,8 @@ do_install() {
:
}
+PACKAGE_ARCH = "${MACHINE_ARCH}"
+
do_deploy() {
shellfile="${TARGET_PREFIX}${DISTRO}-${MACHINE}-ti-devshell"