aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/gnome/gnome-games_2.24.0.bb5
1 files changed, 4 insertions, 1 deletions
diff --git a/recipes/gnome/gnome-games_2.24.0.bb b/recipes/gnome/gnome-games_2.24.0.bb
index cc795e14a5..6449c82c8a 100644
--- a/recipes/gnome/gnome-games_2.24.0.bb
+++ b/recipes/gnome/gnome-games_2.24.0.bb
@@ -24,7 +24,10 @@ do_configure_prepend() {
do_configure_append() {
for i in $(find ${S} -name "Makefile") ; do
- sed -i -e s:'I/usr/include'::g -e s:'-I /usr/include -I /usr/local/include'::g $i
+ sed -i \
+ -e s:'-I/usr/include/SDL':'-I${STAGING_INCDIR}/SDL':g \
+ -e s:'-I/usr/local/include/SDL':'-I${STAGING_INCDIR}/SDL':g \
+ $i
done
}