aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--packages/nonworking/gnuboy/qtopiagnuboy_1.0.3.bb2
-rw-r--r--packages/nonworking/zethereal/zethereal_1.0.0.bb2
-rw-r--r--packages/putty/putty_svn.bb2
-rw-r--r--packages/qt/qt-x11-free-native_3.3.5.bb2
-rw-r--r--packages/qt/qt4-x11-free_4.1.2.bb2
-rw-r--r--packages/taglib/taglib_1.4.bb2
-rw-r--r--packages/taglib/taglibc_1.4.bb2
7 files changed, 7 insertions, 7 deletions
diff --git a/packages/nonworking/gnuboy/qtopiagnuboy_1.0.3.bb b/packages/nonworking/gnuboy/qtopiagnuboy_1.0.3.bb
index d93fc7f217..0c9b49755e 100644
--- a/packages/nonworking/gnuboy/qtopiagnuboy_1.0.3.bb
+++ b/packages/nonworking/gnuboy/qtopiagnuboy_1.0.3.bb
@@ -11,7 +11,7 @@ S = "${WORKDIR}/gnuboy"
FILES = ""
FILES_${PN} = "${palmtopdir}/"
-inherit qmake-base
+inherit qmake_base
qtopiadir = "${S}/gnuboy-${PV}-qtopia2"
diff --git a/packages/nonworking/zethereal/zethereal_1.0.0.bb b/packages/nonworking/zethereal/zethereal_1.0.0.bb
index de4830cb64..74913c1b01 100644
--- a/packages/nonworking/zethereal/zethereal_1.0.0.bb
+++ b/packages/nonworking/zethereal/zethereal_1.0.0.bb
@@ -9,7 +9,7 @@ APPTYPE = "binary"
APPDESKTOP = "${WORKDIR}"
PR = "r0"
-inherit autotools qmake-base
+inherit autotools qmake_base
EXTRA_OECONF = "--disable-ethereal \
--enable-tethereal \
diff --git a/packages/putty/putty_svn.bb b/packages/putty/putty_svn.bb
index 55f827b467..c96ffbb213 100644
--- a/packages/putty/putty_svn.bb
+++ b/packages/putty/putty_svn.bb
@@ -14,7 +14,7 @@ TARGETS = "lib plink pscp psftp"
S = "${WORKDIR}/putty"
-inherit qmake-base
+inherit qmake_base
do_configure() {
for t in ${TARGETS}
diff --git a/packages/qt/qt-x11-free-native_3.3.5.bb b/packages/qt/qt-x11-free-native_3.3.5.bb
index bd1c8e2598..2ed3da49b5 100644
--- a/packages/qt/qt-x11-free-native_3.3.5.bb
+++ b/packages/qt/qt-x11-free-native_3.3.5.bb
@@ -12,7 +12,7 @@ SRC_URI = "ftp://ftp.trolltech.com/qt/source/qt-x11-free-${PV}.tar.bz2 \
S = "${WORKDIR}/qt-x11-free-${PV}"
#
-# FIXME - This should be updated to use OE's qmake-base.oeclass
+# FIXME - This should be updated to use OE's qmake_base.oeclass
# or the full qmake.oeclass.
#
diff --git a/packages/qt/qt4-x11-free_4.1.2.bb b/packages/qt/qt4-x11-free_4.1.2.bb
index 32eb3ced35..91ac3f68cf 100644
--- a/packages/qt/qt4-x11-free_4.1.2.bb
+++ b/packages/qt/qt4-x11-free_4.1.2.bb
@@ -19,7 +19,7 @@ S = "${WORKDIR}/qt-x11-opensource-src-${PV}"
PARALLEL_MAKE = ""
-inherit qmake-base qt4x11 pkgconfig
+inherit qmake_base qt4x11 pkgconfig
export QTDIR = "${S}"
STAGING_QT_DIR = "${STAGING_DIR}/${TARGET_SYS}/qt4"
diff --git a/packages/taglib/taglib_1.4.bb b/packages/taglib/taglib_1.4.bb
index 7d560ef620..43fb2a2bfa 100644
--- a/packages/taglib/taglib_1.4.bb
+++ b/packages/taglib/taglib_1.4.bb
@@ -7,7 +7,7 @@ PR = "r1"
SRC_URI = "http://developer.kde.org/~wheeler/files/src/taglib-${PV}.tar.gz"
S = "${WORKDIR}/taglib-${PV}"
-inherit autotools qmake-base pkgconfig binconfig
+inherit autotools qmake_base pkgconfig binconfig
export OE_QMAKE_LINK="${CXX}"
diff --git a/packages/taglib/taglibc_1.4.bb b/packages/taglib/taglibc_1.4.bb
index 8845c988c0..1a3a702bb9 100644
--- a/packages/taglib/taglibc_1.4.bb
+++ b/packages/taglib/taglibc_1.4.bb
@@ -9,7 +9,7 @@ LICENSE = "LGPL"
SRC_URI = "http://developer.kde.org/~wheeler/files/src/taglib-${PV}.tar.gz"
S = "${WORKDIR}/taglib-${PV}"
-inherit autotools qmake-base pkgconfig binconfig
+inherit autotools qmake_base pkgconfig binconfig
do_configure() {
echo running oe_runconf to get pkgconfig and binconfig files created