aboutsummaryrefslogtreecommitdiffstats
path: root/httppc/httppc-0.8.5/install.patch
diff options
context:
space:
mode:
Diffstat (limited to 'httppc/httppc-0.8.5/install.patch')
-rw-r--r--httppc/httppc-0.8.5/install.patch32
1 files changed, 32 insertions, 0 deletions
diff --git a/httppc/httppc-0.8.5/install.patch b/httppc/httppc-0.8.5/install.patch
index e69de29bb2..eba5944de1 100644
--- a/httppc/httppc-0.8.5/install.patch
+++ b/httppc/httppc-0.8.5/install.patch
@@ -0,0 +1,32 @@
+
+#
+# Patch managed by http://www.mn-logistik.de/unsupported/pxa250/patcher
+#
+
+--- httppc-0.8.5/Makefile.am~install
++++ httppc-0.8.5/Makefile.am
+@@ -28,7 +28,7 @@
+ EXTRA_DIST = run proxed httppcrc
+
+ install-exec-hook:
+- (cd $(bindir) && for i in telnetx ftpx cvsx sshx scpx sftpx ; do $(LN_S) -f proxed $$i; done)
++ (cd $(DESTDIR)$(bindir) && for i in telnetx ftpx cvsx sshx scpx sftpx ; do $(LN_S) -f proxed $$i; done)
+
+ uninstall-local:
+- (cd $(bindir) && rm -f telnetx ftpx cvsx sshx scpx sftpx)
++ (cd $(DESTDIR)$(bindir) && rm -f telnetx ftpx cvsx sshx scpx sftpx)
+--- httppc-0.8.5/Makefile.in~install
++++ httppc-0.8.5/Makefile.in
+@@ -747,10 +747,10 @@
+
+
+ install-exec-hook:
+- (cd $(bindir) && for i in telnetx ftpx cvsx sshx scpx sftpx ; do $(LN_S) -f proxed $$i; done)
++ (cd $(DESTDIR)$(bindir) && for i in telnetx ftpx cvsx sshx scpx sftpx ; do $(LN_S) -f proxed $$i; done)
+
+ uninstall-local:
+- (cd $(bindir) && rm -f telnetx ftpx cvsx sshx scpx sftpx)
++ (cd $(DESTDIR)$(bindir) && rm -f telnetx ftpx cvsx sshx scpx sftpx)
+ # Tell versions [3.59,3.63) of GNU make to not export all variables.
+ # Otherwise a system limit (for SysV at least) may be exceeded.
+ .NOEXPORT: