aboutsummaryrefslogtreecommitdiffstats
path: root/packages/apache/apache_2.0.54.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/apache/apache_2.0.54.bb')
-rw-r--r--packages/apache/apache_2.0.54.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/packages/apache/apache_2.0.54.bb b/packages/apache/apache_2.0.54.bb
index 7f714724db..ff0f23e010 100644
--- a/packages/apache/apache_2.0.54.bb
+++ b/packages/apache/apache_2.0.54.bb
@@ -82,10 +82,10 @@ do_install_append () {
}
python () {
- # Don't build apache unless we are building nativly
- target = bb.data.getVar("TARGET_ARCH", d, 1)
- build = bb.data.getVar("BUILD_ARCH", d, 1)
- if target != build:
- raise bb.parse.SkipPackage("Apache will only build nativly (TARGET_ARCH == BUILD_ARCH)")
+ # Don't build apache unless we are building nativly
+ target = bb.data.getVar("TARGET_ARCH", d, 1)
+ build = bb.data.getVar("BUILD_ARCH", d, 1)
+ if target != build:
+ raise bb.parse.SkipPackage("Apache will only build nativly (TARGET_ARCH == BUILD_ARCH)")
}