aboutsummaryrefslogtreecommitdiffstats
path: root/packages/autofs/autofs_4.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/autofs/autofs_4.0.0.bb')
-rw-r--r--packages/autofs/autofs_4.0.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/autofs/autofs_4.0.0.bb b/packages/autofs/autofs_4.0.0.bb
index e69de29bb2..225841172a 100644
--- a/packages/autofs/autofs_4.0.0.bb
+++ b/packages/autofs/autofs_4.0.0.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Kernel based automounter for linux."
+SECTION = "base"
+LICENSE = "GPL"
+
+SRC_URI = "ftp://ftp.kernel.org/pub/linux/daemons/autofs/v4/old/autofs-${PV}-1.tar.bz2"
+
+inherit autotools
+
+do_configure_prepend () {
+ if [ ! -e acinclude.m4 ]; then
+ cp aclocal.m4 acinclude.m4
+ fi
+}
+
+do_install () {
+ oe_runmake 'INSTALLROOT=${D}' install
+}