aboutsummaryrefslogtreecommitdiffstats
path: root/packages/bl
diff options
context:
space:
mode:
Diffstat (limited to 'packages/bl')
-rw-r--r--packages/bl/bl_cvs.bb22
1 files changed, 11 insertions, 11 deletions
diff --git a/packages/bl/bl_cvs.bb b/packages/bl/bl_cvs.bb
index 11d338bb6e..2072ea10e5 100644
--- a/packages/bl/bl_cvs.bb
+++ b/packages/bl/bl_cvs.bb
@@ -7,7 +7,7 @@ SRC_URI = "${HANDHELDS_CVS};module=apps/h3600_test \
file://nokernelheader.patch;patch=1;pnum=0 \
file://zaurus-hinge.bl-on \
file://zaurus-hinge.bl-off"
-
+
S = "${WORKDIR}/h3600_test"
PR = "r1"
@@ -24,17 +24,17 @@ do_compile (){
}
do_install () {
- install -d ${D}${bindir}
+ install -d ${D}${bindir}
install -d ${D}/etc/apm/resume.d
install -d ${D}/etc/zaurusd/hinge-close.d
- install -d ${D}/etc/zaurusd/hinge-portrait.d
- install -d ${D}/etc/zaurusd/hinge-landscape.d
+ install -d ${D}/etc/zaurusd/hinge-portrait.d
+ install -d ${D}/etc/zaurusd/hinge-landscape.d
install -m 4755 ${S}/bl ${D}${bindir}/bl
-
- install -m 0755 "${WORKDIR}/zaurus-hinge.bl-on" "${D}/etc/apm/resume.d/00-backlight-on"
- install -m 0755 "${WORKDIR}/zaurus-hinge.bl-on" "${D}/etc/zaurusd/hinge-landscape.d/00-backlight-on"
- install -m 0755 "${WORKDIR}/zaurus-hinge.bl-on" "${D}/etc/zaurusd/hinge-portrait.d/00-backlight-on"
- install -m 0755 "${WORKDIR}/zaurus-hinge.bl-off" "${D}/etc/zaurusd/hinge-close.d/00-backlight-off"
-
-}
+
+ install -m 0755 "${WORKDIR}/zaurus-hinge.bl-on" "${D}/etc/apm/resume.d/00-backlight-on"
+ install -m 0755 "${WORKDIR}/zaurus-hinge.bl-on" "${D}/etc/zaurusd/hinge-landscape.d/00-backlight-on"
+ install -m 0755 "${WORKDIR}/zaurus-hinge.bl-on" "${D}/etc/zaurusd/hinge-portrait.d/00-backlight-on"
+ install -m 0755 "${WORKDIR}/zaurus-hinge.bl-off" "${D}/etc/zaurusd/hinge-close.d/00-backlight-off"
+
+}